当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 7.04的内核.20不支持rmvb,最新的xorg不支持xgl,郁闷!
帖子发表于 : 2007-02-09 0:51 
头像

注册: 2005-05-31 23:53
帖子: 282
地址: 天府之国
送出感谢: 0 次
接收感谢: 0 次
我新装的7.04,结果rmvb电影只有图像,没有声音,网上查了一下,貌似内核的问题,郁闷之极!而且新升级的xorg也不支持xgl了,只能用aiglx,可惜我的X550XT显卡没办法用aiglx啊。伤心~~~~
各位XD的情况如何,是不是我的机子的个别原因啊?
AMD S2800+(64),512MB,七彩虹NF4主板,七彩虹X550XT显卡


_________________
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-09 1:54 
头像

注册: 2005-05-31 23:53
帖子: 282
地址: 天府之国
送出感谢: 0 次
接收感谢: 0 次
rmvb我的解决办法(暂时的):安装realplay10和alsa-oss,然后修改菜单为aoss realplay,这样可以用realplay播放rmvb文件而且不卡。


_________________
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-09 1:58 
头像

注册: 2006-04-28 18:40
帖子: 139
地址: 北京
送出感谢: 0 次
接收感谢: 0 次
内核和rmvb有什么直接的联系么……


_________________
BLOG: http://blog.donews.com/CNBorn
Ubuntu、英语学习


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-09 8:25 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
据说这个是xine引擎的问题,你可以用mplayer来播放rmvb.我是用kmplayer来调用mplayer的.


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-10 17:09 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
偷偷的笑笑~~ :P


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-02-10 21:51 

注册: 2005-09-29 1:16
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
楼主的标题…… 偶忍不住进来顶一下


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-02-11 0:48 
头像

注册: 2005-05-31 23:53
帖子: 282
地址: 天府之国
送出感谢: 0 次
接收感谢: 0 次
嘿嘿,不要笑,自己google一下就知道了。有些东西可能你永远都想不到。事实上是内核中esd驱动没有编译的好,而alsa对rmvb在我的电脑上是有问题的


_________________
寂寂寒月夜,孤坐伴清灯。曳曳烛光摇,淡淡数点星。
起身动瑶佩,移步出门去。默默倚危阑,遥听伊人语。


最后由 chinux 编辑于 2007-02-11 0:50,总共编辑了 1 次

页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-02-11 0:50 

注册: 2006-01-18 15:01
帖子: 1074
送出感谢: 0 次
接收感谢: 1
继续偷偷笑~~忍不住了~~大声的说:

笑死偶了~~


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-02-11 1:07 
头像

注册: 2005-04-06 21:15
帖子: 2200
地址: 安徽黄山
送出感谢: 0 次
接收感谢: 0 次
靠,我这里也是啊,我一直是用kmplayer调用mplayer放rmvb的,不然没有声音.


_________________
生命不息,灌水不止,我师父是白娘子.另热烈庆祝本人blog访问量突破2w大关.
被高手bs,向小白显摆.


页首
 用户资料  
 
10 楼 
 文章标题 : Re: 7.04的内核.20不支持rmvb,最新的xorg不支持xgl,郁闷!
帖子发表于 : 2007-02-11 1:08 
头像

注册: 2006-12-23 13:46
帖子: 9203
地址: Azores Islands
送出感谢: 0 次
接收感谢: 1
chinux 写道:
我新装的7.04,结果rmvb电影只有图像,没有声音,网上查了一下,貌似内核的问题,郁闷之极!而且新升级的xorg也不支持xgl了,只能用aiglx,可惜我的X550XT显卡没办法用aiglx啊。伤心~~~~
各位XD的情况如何,是不是我的机子的个别原因啊?
AMD S2800+(64),512MB,七彩虹NF4主板,七彩虹X550XT显卡



nvidia 的板,买个ati的显卡, :lol:

哈哈,没声音!!自己想办法 :lol:


_________________
no security measure is worth anything if an attacker has physical access to the machine


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-02-13 14:54 

注册: 2006-01-14 1:13
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
7.04不会永远不支持XGL吧?不知道在搞什么,这等于将一大堆A卡用户挡在门外


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2007-02-13 15:22 
头像

注册: 2005-04-06 21:15
帖子: 2200
地址: 安徽黄山
送出感谢: 0 次
接收感谢: 0 次
ls的,用aiglx啊,用ati开源驱动就可以用了,不要用fglrx.
把ati用户挡在门外的也不是feisty,而是ati那该死的驱动.


_________________
生命不息,灌水不止,我师父是白娘子.另热烈庆祝本人blog访问量突破2w大关.
被高手bs,向小白显摆.


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2007-02-15 12:05 

注册: 2006-01-14 1:13
帖子: 115
送出感谢: 0 次
接收感谢: 0 次
开源驱动没法用,Mobility Firegl V5200的卡,不可否认ATI是个垃圾,但很多笔记本中都是ATI的卡


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2007-02-15 12:24 

注册: 2005-10-29 16:49
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
受不了楼主了,内核跟rmvb有什么关系?

我现在用的就是7.04,装个w32codes编解码包就行了。

ATI官方驱动不好用,用开源的驱动嘛。aiglx加beryl很好用。


_________________
黑夜给了我黑色的眼睛,我却用它来寻找ubuntu 。


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2007-02-15 12:32 
头像

注册: 2005-04-06 21:15
帖子: 2200
地址: 安徽黄山
送出感谢: 0 次
接收感谢: 0 次
哈哈,回帖不看帖,果然很流行


_________________
生命不息,灌水不止,我师父是白娘子.另热烈庆祝本人blog访问量突破2w大关.
被高手bs,向小白显摆.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 19 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Yahoo [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译