firefox2.0

为当前最终发行版之前的所有版本提供支持
回复
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

firefox2.0

#1

帖子 rusco » 2007-02-09 3:25

想问一下ubuntu6.06下,如果想升级firefox到2.0该怎么做,从mozilla网站下载的包解压缩后倒是直接可以运行,但该怎么把原来那个升级呢?多谢了
Elen síla lúmenn' omentielvo.
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-02-09 3:36

除非你找到源,否则不行。不知道覆盖怎么样。
另外一个非常好的选择是swiftfox,和firefox同版本、同功能的,而且更快,看我的帖子就知道了。
在软件推荐区。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
feng3243
帖子: 210
注册时间: 2006-08-29 23:08
来自: 广东茂名
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 feng3243 » 2007-02-09 5:19

安装FireFox 2.0
viewtopic.php?t=35801


firefox的替代——swiftfox
viewtopic.php?t=39838
做一个精通linux的高手--不易;
做一个熟练的linux使用者--不难。
colorpi
帖子: 125
注册时间: 2005-12-02 22:08
来自: 毛里求虱
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 colorpi » 2007-02-09 9:39

:lol: 我以前这么干的:
1、下载最新的firefox for linux,解压缩
2、删除/home/.mozilla
3、删除/usr/lib/firefox (考虑把plugins下的东西备份出来)
4、把下载的firefox mv 到 /usr/lib 下
5、把备份的plugins拷贝到新的firefox/plugins 下

插件要重新装。唔,甚至,干脆连/home/.mozilla也别删了,看启动出不出错,不出错,连插件也省了装了。
linux下升级软件就是这么省心。 :lol:
shaokung
帖子: 5
注册时间: 2006-10-14 10:15
送出感谢: 0
接收感谢: 0

#5

帖子 shaokung » 2007-02-09 13:00

为什么 Dapper 源(cn99)里的 Firefox 还是 1.x 的旧版本?
头像
bwchaos
帖子: 416
注册时间: 2006-10-19 14:08
来自: 西夏
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 bwchaos » 2007-02-09 13:37

不止firefox是旧版本
很多软件版本都比较低
youshou
帖子: 8
注册时间: 2007-02-08 14:46
送出感谢: 0
接收感谢: 0

#7

帖子 youshou » 2007-02-09 13:39

为什么不直接升级到6.10呢?
头像
rusco
帖子: 153
注册时间: 2007-01-06 3:26
来自: FOX-HOUND
送出感谢: 0
接收感谢: 0

#8

帖子 rusco » 2007-04-03 12:59

升级到6.10了............
Elen síla lúmenn' omentielvo.
头像
superhuhao
帖子: 21
注册时间: 2007-03-21 23:13
来自: MAS
送出感谢: 0
接收感谢: 0
联系:

直接在新立得软件包管理器里可以更新

#9

帖子 superhuhao » 2007-04-03 16:59

我把 /etc/apt/sources.list里加了Ubuntu.cn99.com 和Mirror.lupaworld.com的源,好像就可以直接在新立得软件包管理器里找到firefox2.003了,你也可以试一试。
回复

回到 “老旧版本支持”