软件包依赖关系损坏的问题

为当前最终发行版之前的所有版本提供支持
回复
aesop
帖子: 2
注册时间: 2007-02-09 9:34
送出感谢: 0
接收感谢: 0

软件包依赖关系损坏的问题

#1

帖子 aesop » 2007-02-09 9:37

Ubuntu610
一轮安装之后,新立得软件包提示有百多个依赖关系损坏的软件包,提示用
gpt-get -f install 修复
不过 gpt-get -f install 提示失败,"可能是某些软件包要求保持现状引起的"
有没有什么解决办法?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-02-09 10:21

aptitude
● 鸣学
aesop
帖子: 2
注册时间: 2007-02-09 9:34
送出感谢: 0
接收感谢: 0

#3

帖子 aesop » 2007-02-09 11:18

请问具体怎么用呢?
xory
帖子: 13
注册时间: 2007-02-09 10:23
送出感谢: 0
接收感谢: 0

#4

帖子 xory » 2007-02-09 12:23

和我碰到的问题一样,说是依赖关系损坏,到进度0%就退出

后来查资料说是要删除Cache,
具体不记得是哪个目录了,好像是 /usr/gpt/...
最好只是删除其中的文件,不要动目录结构

详细情况搜索一下吧……
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2007-02-09 12:39

/var/cache/apt/archives/
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”