在gnome-look.org看到很多好玩的东西,能安装到6.10吗(还没解决阿~~)

为当前最终发行版之前的所有版本提供支持
回复
头像
shaojz2005
帖子: 278
注册时间: 2006-07-13 13:01
送出感谢: 0
接收感谢: 0
联系:

在gnome-look.org看到很多好玩的东西,能安装到6.10吗(还没解决阿~~)

#1

帖子 shaojz2005 » 2007-02-09 10:31

大家不要笑,怕的是版本不对应,比如这个换splash的
http://gnome-look.org/content/show.php?content=36907
能不能用呢
上次由 shaojz2005 在 2007-02-09 11:29,总共编辑 1 次。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-02-09 10:33

不就是一张图片么,那来的版本一说?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
shaojz2005
帖子: 278
注册时间: 2006-07-13 13:01
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 shaojz2005 » 2007-02-09 10:40

你真是无处不在的及时雨阿……
leeyee
帖子: 723
注册时间: 2006-04-11 9:01
送出感谢: 0
接收感谢: 0

#4

帖子 leeyee » 2007-02-09 10:43

gnome.org是好东西,只要是gnome,都可以用。
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee
头像
shaojz2005
帖子: 278
注册时间: 2006-07-13 13:01
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 shaojz2005 » 2007-02-09 11:24

Copy the file (*.xpm.gz) to e.g. /boot/grub/

Then add the following line to your /boot/grub/menu.lst:

splashimage=(hd1,0)/boot/grub/blu.xpm.gz

Change the (hd1,0) if you have a different setup.
按照那个网页的指导做了,发现grub引导菜单还是老样子……莫非是(hd0,1)那里错了?如何知道自己的系统安装的分区的ID
头像
shaojz2005
帖子: 278
注册时间: 2006-07-13 13:01
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 shaojz2005 » 2007-02-09 12:58

帮我~help~
另外刚才安装了adobe reader,但是看不到pdf文件,显示乱码,用文档查看器也一样
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2007-02-09 13:06

你用源里的?那么很正常,因为那个不支持中文。
软件推荐区里有adobe reader的帖子,你看一下。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#8

帖子 dogfox » 2007-02-09 13:33

和不支持中文无关
如果不想安装新的软件支持
直接使用.xpm即可
不要使用打包文件
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 zhuqin_83 » 2007-02-09 13:42

ls阿,你怎么回帖不看帖的捏?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
shaojz2005
帖子: 278
注册时间: 2006-07-13 13:01
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 shaojz2005 » 2007-02-09 16:25

的确是回帖不看贴,他说的虾米意思……另外5楼的问题貌似还没有解决……
回复

回到 “老旧版本支持”