升级总是出错 volumeid_093-0ubuntu18.0edgy2_i386.deb (--unpack)时出错:

为当前最终发行版之前的所有版本提供支持
回复
labi47
帖子: 2
注册时间: 2007-02-07 10:45
送出感谢: 0
接收感谢: 0

升级总是出错 volumeid_093-0ubuntu18.0edgy2_i386.deb (--unpack)时出错:

#1

帖子 labi47 » 2007-02-09 12:35

B]
获取:1097 http://ubuntu.cn99.com edgy/main python-twisted 2.4.0-2 [8658B]
获取:1098 http://ubuntu.cn99.com edgy/main slocate 3.1-1 [30.2kB]
下载 542MB,耗时 3h26m41s (43.7kB/s)
Extracting templates from packages: 100%
正在预设定软件包 ...
(正在读取数据库 ... 系统当前总共安装有 57236 个文件和目录。)
正在解压缩 volumeid (从 .../volumeid_093-0ubuntu18.0edgy2_i386.deb) ...
dpkg:处理 /var/cache/apt/archives/volumeid_093-0ubuntu18.0edgy2_i386.deb (--unpack)时出错:
正试图覆盖“/sbin/vol_id”,它属于软件包 udev
正预备替换 cupsys-driver-gimpprint 4.2.7-10 (使用 .../cupsys-driver-gimpprint_5.0.0-2ubuntu2_i386.deb) ...
正在解压缩将用于更替的包文件 cupsys-driver-gimpprint ...
在处理时有错误发生:
/var/cache/apt/archives/volumeid_093-0ubuntu18.0edgy2_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
回复

回到 “老旧版本支持”