强烈建议 源里面 添加内核升级的 deb包~~

为当前最终发行版之前的所有版本提供支持
回复
头像
wyg1258
帖子: 654
注册时间: 2006-09-12 19:44
来自: whu
送出感谢: 0
接收感谢: 0

强烈建议 源里面 添加内核升级的 deb包~~

#1

帖子 wyg1258 » 2007-02-09 20:03

虽然编译内核可以锻炼一下新手,但是要是源里面添加deb包,更方便大家升级
我有几个同学用的 fc6 内核都更新到 2.6.19 了,ubuntu 为什么就不能更新内核呢~~

超级郁闷中。。。。。 :cry:
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 dogfox » 2007-02-09 20:16

想用新内核就升级系统到7.04
内核版本为2.6.20
fc6还算新?
现在fc7已经出来了
使用的内核是2.6.20
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2007-02-09 20:47

内核要那么急着升级干嘛
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 ct » 2007-02-09 21:24

我受不了了,笑死人了,哈哈.
LZ好像小朋友一样.
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#5

帖子 雕啸长空 » 2007-02-09 21:33

楼主可以自己译一个,再搞点花样把内核版本改成如9527,2046,007之类的,肯定让你那些用FC的同学口水都流出来 :roll:
Fair winds and following seas !
回复

回到 “老旧版本支持”