[问题]升级内核的时候提示无法安装

为当前最终发行版之前的所有版本提供支持
回复
ljx1985
帖子: 22
注册时间: 2007-01-28 21:25
送出感谢: 0
接收感谢: 0

[问题]升级内核的时候提示无法安装

#1

帖子 ljx1985 » 2007-02-09 22:00

本人是菜鸟
听说了很多升级内核的好处后,想尝试一下,结果无法安装,提示如下:
sudo apt-get install linux-686
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
linux-686: 依赖: linux-image-686 但是它将不会被安装
依赖: linux-restricted-modules-686 但是它将不会被安装
E: 无法安装的软件包
使用的是官方申请的6.06光盘安装
按照wiki的官方快速设置
升级FF到2.0
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#2

帖子 ghost0 » 2007-02-09 23:00

换源
回复

回到 “老旧版本支持”