有人用ati9000的移动版到显卡吗?用官方到源装上就出错阿。

为当前最终发行版之前的所有版本提供支持
回复
shuaiant
帖子: 33
注册时间: 2005-05-04 19:51
送出感谢: 0
接收感谢: 0

有人用ati9000的移动版到显卡吗?用官方到源装上就出错阿。

#1

帖子 shuaiant » 2007-02-09 22:41

我用的是dell的d600本本,ati9000的卡,升级到7.04后按照http://forum.ubuntu.org.cn/about26188.html
这个帖子的方法一安装驱动后,无法启动x。怎么回事呢?
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 ct » 2007-02-09 22:51

不要试了,源里面的官方驱动是新版的,早就已经不支持9500以下显卡了,要用fglrx的话,也只能用老版本的驱动.
也就是说feisty里面的fglrx只能支持9500以上显卡.
或者你就用默认的ati开源驱动吧,效果也还凑合,稳定性比官方的也要好.
shuaiant
帖子: 33
注册时间: 2005-05-04 19:51
送出感谢: 0
接收感谢: 0

#3

帖子 shuaiant » 2007-02-09 23:36

默认的ati驱动不行阿。好多模拟器阿什么的都装不上。。天。有人用旧版的fglrx装过了吗。可以吗?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2007-02-10 12:10

源里的是8.32,不支持9000的。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
shuaiant
帖子: 33
注册时间: 2005-05-04 19:51
送出感谢: 0
接收感谢: 0

#5

帖子 shuaiant » 2007-02-10 22:25

那我能安装哪个版本的fglrx阿。ati真是。。唉。。。
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2007-02-11 2:49

ati主页上去找啊。ati.amd.com
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
mikel
帖子: 56
注册时间: 2007-02-12 21:46
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 mikel » 2007-02-19 1:27

兄弟,你要装什么模拟软件?我就是D600,新装的7.04 herd 4 beta,显卡没问题,beryl也工作了!
Ubuntu! 享受折腾的快感:)

电脑配置:
Dell Inspiron E1705
Core Duo 1.6G
4096 MB DDR2 Memory
120GB SATA HDD
Intel 945GM Video Card
Atheros AR242x Wireless card.
shuaiant
帖子: 33
注册时间: 2005-05-04 19:51
送出感谢: 0
接收感谢: 0

#8

帖子 shuaiant » 2007-03-24 13:15

开源驱动的opengl不行吧。。3d慢的要死阿。
回复

回到 “老旧版本支持”