[问题]软件包更新出现错误

为当前最终发行版之前的所有版本提供支持
回复
yoyovoe
帖子: 138
注册时间: 2007-01-14 15:27
送出感谢: 0
接收感谢: 0
联系:

[问题]软件包更新出现错误

#1

帖子 yoyovoe » 2007-02-10 11:37

出现一个错误,请右击目录来运行package Manager或在终端使用apt-get查看相关错误信息。
错误信息为:'Error: Opening the cache ( E: Dynamic MMap ran out of room,E: Error occurred while processing xonix (New version 1), E: Problem with
MergeList/war/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_edgy_universe_binary-i386_packages, E: The package lists or status file could not be parsed or opened.)'
请高手指点一下应该怎么办?
另外,我已经按照wiki里说的更新了源,并且把主源也加在了后面,为什么还是会出现“404 not found”这样的错误?
sakses
帖子: 168
注册时间: 2006-12-26 16:38
送出感谢: 0
接收感谢: 0

#2

帖子 sakses » 2007-02-10 12:28

非官方源时不时有问题,往往没有能及时同步。
试试我的sources.list

代码: 全选

## Rev. 2007.2.10

## Section 1
deb http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu/ edgy-backports main restricted universe multiverse

## Section 2
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-updates main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-backports main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-security main restricted universe multiverse
deb http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-proposed main multiverse restricted universe
deb-src http://ubuntu.csie.ntu.edu.tw/ubuntu/ edgy-proposed main restricted universe multiverse

## Section 3
deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main restricted universe multiverse

## Section 4
deb http://mirror.lupaworld.com/ubuntu/ubuntu-cn edgy main restricted universe multiverse

## Section 5  Official Security
#deb http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse
#deb-src http://security.ubuntu.com/ubuntu edgy-security main restricted universe multiverse
yoyovoe
帖子: 138
注册时间: 2007-01-14 15:27
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yoyovoe » 2007-02-10 20:20

谢谢,我试一下看成不成
回复

回到 “老旧版本支持”