[问题]beryl哪个版本比较好,最新版是多少

为当前最终发行版之前的所有版本提供支持
回复
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

[问题]beryl哪个版本比较好,最新版是多少

#1

帖子 drongh » 2007-02-10 13:31

如题
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#2

帖子 ghost0 » 2007-02-10 13:38

这种尚在发展阶段的软件当然是越新越好了
最新好象是0.2.0rc1(0.1.9999.1)
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#3

帖子 drongh » 2007-02-10 13:40

我安装了beryl,怎么启动,请告知!谢谢
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#4

帖子 ghost0 » 2007-02-10 13:43

beryl-manager,很多教程会建议把beryl-manager加到启动会话里,不过我觉得还是手动启动比较好
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#5

帖子 drongh » 2007-02-10 13:47

beryl只能支持nv的显卡吗,这个错误是什么意思,我的卡是9550


drongh@drongh:~$ sudo beryl-manager
Password:
drongh@drongh:~$ Xlib: extension "XFree86-DRI" missing on display ":0.0".
XGL Absent, checking for NVIDIA
Nvidia Absent, checking for texture_from_pixmap
texture_from_pixmap Present
beryl: No composite extension
窗口管理器警告: 丢失到显示“:0.0”的连接;
可能是 X 服务器已关闭或者您杀死/摧毁了
窗口管理器。
XGL Absent, checking for NVIDIA
Nvidia Absent, checking for texture_from_pixmap
texture_from_pixmap Present
beryl: No composite extension
窗口管理器警告: last_user_time (3080899444) is greater than comparison timestamp (2855358933). This most likely represents a buggy client sending inaccurate timestamps in messages such as _NET_ACTIVE_WINDOW. Trying to work around...
窗口管理器警告: 0x240007e (Ubuntu中�) appears to be one of the offending windows with a timestamp of 3080899444. Working around...
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#6

帖子 ghost0 » 2007-02-10 13:58

fglrx不支持aiglx,如果你装了fglrx驱动,就要装xgl支持beryl,如果要用aiglx,就用开源的驱动
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2007-02-10 14:00

ls先说照哪里装的吧。这个是典型的aiglx方法,对ati卡不适合。
你应该按照xgl的方法装。
另外显卡驱动装了?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#8

帖子 ghost0 » 2007-02-10 14:02

另外启动beryl-manager不用sudo呀
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#9

帖子 drongh » 2007-02-11 22:07

fglrx,aiglx,xgl,都是些什么程序啊,我安装的是官方的ati驱动,想玩beryl,是不是应该装xgl?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#10

帖子 zhuqin_83 » 2007-02-12 3:55

fglrx就是官方ati驱动。
你的卡似乎aiglx/xgl都可以,自己试试吧。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#11

帖子 drongh » 2007-02-12 18:58

我就怕试了就死机,我怕重装ubuntu系统,我都一个月没重装了,重装的话最少要花一天时间,太多软件要装了
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#12

帖子 ghost0 » 2007-02-12 21:39

看这里吧
http://wiki.beryl-project.org/wiki/Inst ... y_with_XGL

用 Adding an Xgl login session 的方法,很安全的,你不要去改/etc/gdm/gdm.conf-custom,再怎么整也不会坏的
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#13

帖子 drongh » 2007-02-12 22:09

compiz是什么东西
回复

回到 “老旧版本支持”