想装alsa-firmware-1.0.13, 遇到问题,谢谢!!!

为当前最终发行版之前的所有版本提供支持
回复
veggiebird
帖子: 3
注册时间: 2007-02-10 22:15
送出感谢: 0
接收感谢: 0

想装alsa-firmware-1.0.13, 遇到问题,谢谢!!!

#1

帖子 veggiebird » 2007-02-10 22:24

谢谢大家,我不太懂linux/ubuntu;最今刚刚开始用。想安装alsa-firmware-1.0.13,可是出现问题,问题如下:
maomao@maomao-laptop:~/downloads/alsa-firmware-1.0.13$ ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.
maomao@maomao-laptop:~/downloads/alsa-firmware-1.0.13$ make
make: *** 没有指明目标并且找不到 makefile。 停止。
maomao@maomao-laptop:~/downloads/alsa-firmware-1.0.13$ sudo make install
Password:
make: *** 没有规则可以创建目标“install”。 停止。
maomao@maomao-laptop:~/downloads/alsa-firmware-1.0.13$

这是为什么呀?
veggiebird
帖子: 3
注册时间: 2007-02-10 22:15
送出感谢: 0
接收感谢: 0

#2

帖子 veggiebird » 2007-02-10 22:27

安装 alsa-firmware-1.0.13是为了让我的echo indigo 能工作。
是在网上看的帮助,说要alsa-firmware-1.0.13,还有hotplug什么的。
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#3

帖子 xiechy » 2007-02-10 22:44

没必要。系统自带的firmware已经够了。多半是配置问题。
veggiebird
帖子: 3
注册时间: 2007-02-10 22:15
送出感谢: 0
接收感谢: 0

#4

帖子 veggiebird » 2007-02-10 22:54

谢谢!可是需要indigo_dsp.fw,好想没有
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#5

帖子 xiechy » 2007-02-11 0:14

hotplug已经是上一代的设备管理框架了,现在普遍用udev来管理硬件了。
所以hotplug肯定是不用的了。
你看看权限设置?提示说不能创建config.log,会不会是你是用的sudo tar zxvf 来解压的阿?
还有编译环境要装全。
回复

回到 “老旧版本支持”