[问题]更新源后执行sudo apt-get dist-upgrade有错误

为当前最终发行版之前的所有版本提供支持
回复
午夜游荡
帖子: 7
注册时间: 2007-02-04 22:53
来自: 浙江湖州
送出感谢: 0
接收感谢: 0

[问题]更新源后执行sudo apt-get dist-upgrade有错误

#1

帖子 午夜游荡 » 2007-02-11 1:35

jimmieking@jimmieking-laptop:~$ sudo apt-get dist-upgrade
E: 无法获得锁 /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
请问这是怎么回事?
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#2

帖子 雕啸长空 » 2007-02-11 1:37

你是同时开着如新立得之类的软件,或是正在用dpkg安装软件?
系统已经给出了提示了
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
Fair winds and following seas !
回复

回到 “老旧版本支持”