Amarok能在Gnome下使用吗?

为当前最终发行版之前的所有版本提供支持
回复
sakses
帖子: 168
注册时间: 2006-12-26 16:38
送出感谢: 0
接收感谢: 0

Amarok能在Gnome下使用吗?

#1

帖子 sakses » 2007-02-11 10:18

我的是Ubuntu6.10,gnome界面

听说Amarok也可以在gnome下使用,我装了一个,可是不能用

需要作什么配置吗?
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#2

帖子 littleUbuntu » 2007-02-11 10:21

当然可以,不用修改任何东西。安装上就能用了。
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#3

帖子 zhwlyfx » 2007-02-11 10:22

可以阿,我正在用呢
sakses
帖子: 168
注册时间: 2006-12-26 16:38
送出感谢: 0
接收感谢: 0

#4

帖子 sakses » 2007-02-11 10:25

我sudo apt-get install amarok安装的
安装好以后启动,错误提示一大堆,最后不能用。
主界面都进不去,提示都是缺少KDE的什么什么的。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2007-02-11 12:15

你不把错误信息贴出来别人怎么帮你阿.gnome下面肯定可以用kde下面的程序的.反之亦然.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#6

帖子 dogfox » 2007-02-11 12:18

可以啊
我就是在gnome下使用的amarok的
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
drivel
帖子: 1917
注册时间: 2006-07-08 9:21
来自: University of Science and Technology Beijing
送出感谢: 1 次
接收感谢: 0
联系:

#7

帖子 drivel » 2007-02-11 13:16

littleUbuntu 写了:当然可以,不用修改任何东西。安装上就能用了。
要用sudo apt-get install安装,这样会自己解决依赖问题的
sakses
帖子: 168
注册时间: 2006-12-26 16:38
送出感谢: 0
接收感谢: 0

#8

帖子 sakses » 2007-02-12 10:56

还是搞不定! rpwt?
Ubuntu 9.10 (Karmic Koala)
头像
FFFrog
帖子: 621
注册时间: 2006-05-12 23:28
来自: 江西乐平
送出感谢: 0
接收感谢: 1 次
联系:

#9

帖子 FFFrog » 2007-02-12 14:18

一劳永逸的解决方法是一股脑把kubuntu-desktop全部装上,这样K程序就不会有任何库的问题了。 8)
我现在用Kubuntu,也照样装上GNOME桌面。另一个好处是即使KDE出了问题,也还有另一个图形界面可进。
头像
Cuo
帖子: 52
注册时间: 2007-02-03 19:57
来自: GD to BJ
送出感谢: 0
接收感谢: 0
联系:

#10

帖子 Cuo » 2007-02-13 13:01

同意楼上说法,我用gnome,sudo apt-get install kde,一下子多了很多kde的套件,从来没进过kde,现在进去恐怕要跑出来设置向导...
amarok,此刻我正用它听着显示成乱码的的歌,没什么大不了的问题,不过如果amarok能支持非utf-8就更好了
howdy~~
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 ct » 2007-02-13 13:24

装个python的用来装转编码的库文件.

代码: 全选

sudo apt-get install python-mutagen

代码: 全选

find . -iname "*.mp3" -execdir mid3iconv -e GBK {} \; 
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 SuperWar3Fan » 2007-02-13 14:25

应该是没有问题。
sudo apt-get install amarok
贴一下具体错误代码?
greatmiracle
帖子: 4
注册时间: 2009-04-29 11:29
送出感谢: 0
接收感谢: 0

Re: Amarok能在Gnome下使用吗?

#13

帖子 greatmiracle » 2009-11-09 11:37

amarok: symbol lookup error: /usr/lib/libQtOpenGL.so.4: undefined symbol: _ZN14QPaintEngineEx11drawEllipseERK5QRect
我的出现这个提示。。
回复

回到 “老旧版本支持”