关于升级内核的问题!!!(有点低级但请大哥给看看)

为当前最终发行版之前的所有版本提供支持
回复
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

关于升级内核的问题!!!(有点低级但请大哥给看看)

#1

帖子 rchyong » 2007-02-11 13:26

sudo apt-get update
sudo apt-get install build-essential kernel-package libncurses5-dev build-essential bin86 kernel-package libqt3-headers libqt3-mt-dev make automake
sudo apt-get -f install
sudo apt-get dist-upgrade
ubuntu6.06的内核不支持我的主板!!所以我想升级我的内核!上面的代码是什么意思!!对机子有没有要求(上网,我的ubuntu+adsl让我设的上不了网了,想先升级我的内核看能不能成功,成功了再重装一遍)
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 BigSnake.NET » 2007-02-11 13:29

怎么样不支持..
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 rchyong » 2007-02-11 13:57

装上之后不能改刷新很闪!!安上nvidia我驱动之后!开启图形能用,但是一重启就不能用了
回复

回到 “老旧版本支持”