小白关于显卡驱动的问题

为当前最终发行版之前的所有版本提供支持
回复
Dr. Lightman
帖子: 4
注册时间: 2013-03-12 18:36
系统: Ubuntu 12.10
送出感谢: 0
接收感谢: 0

小白关于显卡驱动的问题

#1

帖子 Dr. Lightman » 2013-03-16 16:21

最近开始转投Ubuntu的阵营,对于显卡驱动不是很了解。

小白自己百度了一下,发现关于显卡安装的不少帖子。

小白看到一篇帖子说双显卡不能随便安装显卡驱动,否则有如何后果云云……

悲剧的是小白已经这么干了,惊慌之余还把12.10给弄崩溃了 :em29

对于其中好多一些名词有些不解:受限驱动、闭源驱动、开源驱动、Unity、Gnome-Shell等等,还有一大堆代码不理解。

小白还在慢慢百度,求好心大神能系统科普一下。

另:小白用的是Y470(i7 2630 GT 550M),求解一个成熟的安装显卡驱动的方案,谢谢。

好心大神一生平安 :em09
头像
walthouse
帖子: 12
注册时间: 2011-11-19 0:20
送出感谢: 0
接收感谢: 1 次

Re: 小白关于显卡驱动的问题

#2

帖子 walthouse » 2013-03-16 21:18

建议看看版主的教程:
viewtopic.php?t=140531
Dr. Lightman
帖子: 4
注册时间: 2013-03-12 18:36
系统: Ubuntu 12.10
送出感谢: 0
接收感谢: 0

Re: 小白关于显卡驱动的问题

#3

帖子 Dr. Lightman » 2013-03-17 1:12

walthouse 写了:建议看看版主的教程:
viewtopic.php?t=140531
汗颜,我竟然没有发现这么一篇帖子。
回复

回到 “老旧版本支持”