小弟初学!!有个包不知道应用哪个

为当前最终发行版之前的所有版本提供支持
回复
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

小弟初学!!有个包不知道应用哪个

#1

帖子 rchyong » 2007-02-12 20:21

我想升级我的内核!!(升级到2.6.18.3)看一个帖子用的是libncurses5-dev_5.5-1ubuntu3_i386.deb 这个包!但是我的是amd64 装的是ubuntu6.06 desktop 这个包不适合我的!!我应该用哪个包
头像
shaojz2005
帖子: 278
注册时间: 2006-07-13 13:01
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 shaojz2005 » 2007-02-12 20:23

升级内核最好是让软件管理器自动升级,会选择最适合的版本
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 rchyong » 2007-02-13 12:56

我也想!!但是我的ubuntu联不上网!!!我的adsl不知怎么设的,上不了网
头像
gnix_oag
帖子: 1994
注册时间: 2005-05-19 18:38
来自: 湖南永州
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 gnix_oag » 2007-02-13 12:57

那你可要先把网络搞好
rchyong
帖子: 129
注册时间: 2007-02-08 14:56
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 rchyong » 2007-02-13 12:59

libncurses5-dev_5.5-1ubuntu3_i386能告诉我这个包是干什么用的吗?我不知道是干什么用的!我搜也没法搜
回复

回到 “老旧版本支持”