5.04升级5.10问题太多!

为当前最终发行版之前的所有版本提供支持
头像
Arete
帖子: 74
注册时间: 2005-10-05 11:15
来自: http://bulaoge.com/?arete
送出感谢: 0
接收感谢: 0
联系:

5.04升级5.10问题太多!

#1

帖子 Arete » 2005-10-14 20:53

昨晚更新的源,新立得提示的升级,下载一夜安装,提示还有100多个文件没有被下载。于是,又用终端下一次。
升级完成,X启动不了,safemode下dkpg-reconfigure xserver-xorg改设置好了。
回到X桌面,又提示几百个文件没有下载!!!
最不能容忍的是,现在的桌面中英文混杂,而且,字体变得及其难看,楷体,黑体还有不知什么体出现了。
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 内存不足 » 2005-10-14 21:02

全新安装比较好
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2005-10-14 22:28

应该看我的前车之鉴。
● 鸣学
Zer4tul
帖子: 106
注册时间: 2005-08-09 10:14
送出感谢: 0
接收感谢: 2 次

#4

帖子 Zer4tul » 2005-10-14 23:14

我这边更新完了也出现X没法启动,然后手动装了nvidia的驱动,好了。进去之后,中英文混杂,系统提示有几个语言包没下,下载,重启X,好了。现在使用 完全正常ing……
rApJtR
帖子: 221
注册时间: 2005-08-01 20:35
来自: Hong Kong
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 rApJtR » 2005-10-15 0:31

中英文混在可能是 没装 language-pack-gnome-zh

代码: 全选

sudo aptitude install language-pack-gnome-zh
rApJtR
帖子: 221
注册时间: 2005-08-01 20:35
来自: Hong Kong
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 rApJtR » 2005-10-15 0:34

升级要慢慢来的,我从光盘升5.10。apt-get dist-upgrade了好几次,然后连上网,有是dist-upgrade,最后还是弄好了。
字体变难看的原因可能是升级是用新的设置覆盖了原来的设置,我升级时比较小心,所以升完了字体还是一样好看的……(只是小号英文似乎变得虚了点,容忍下)
头像
Arete
帖子: 74
注册时间: 2005-10-05 11:15
来自: http://bulaoge.com/?arete
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 Arete » 2005-10-15 9:19

这次倒好,彻底死了。
安装了gnome-language,启动之后是中文了,可是文件浏览器还是E文。于是按论坛某dx的帖子,终止进程,这回文件浏览是中文。到这里还都正常。
然后测试fglrxgears,3D没有打开。configure之后重启,X再也起不来了。
卸fglrx,重装;卸gdm,重装。无效。
错误提示为:

could not open default font 'fixed';

用sudo fc-cache -f
无效。
原来好好的504啊,你死的好冤哪! :(
头像
bluebell
帖子: 264
注册时间: 2005-05-08 21:28
送出感谢: 0
接收感谢: 0

#8

帖子 bluebell » 2005-10-15 9:51

Arete 写了:这次倒好,彻底死了。
安装了gnome-language,启动之后是中文了,可是文件浏览器还是E文。于是按论坛某dx的帖子,终止进程,这回文件浏览是中文。到这里还都正常。
然后测试fglrxgears,3D没有打开。configure之后重启,X再也起不来了。
卸fglrx,重装;卸gdm,重装。无效。
错误提示为:

could not open default font 'fixed';

用sudo fc-cache -f
无效。
原来好好的504啊,你死的好冤哪! :(

如果是我来升级,那结果肯定OK。(我的5.10是升级过来的)
这些只是一些小问题,三分钟就能解决的。关键是不能紧张。
Ubuntu 5.10 Breezy Badger
头像
Arete
帖子: 74
注册时间: 2005-10-05 11:15
来自: http://bulaoge.com/?arete
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 Arete » 2005-10-15 11:01

bluebell 写了:
Arete 写了:这次倒好,彻底死了。
安装了gnome-language,启动之后是中文了,可是文件浏览器还是E文。于是按论坛某dx的帖子,终止进程,这回文件浏览是中文。到这里还都正常。
然后测试fglrxgears,3D没有打开。configure之后重启,X再也起不来了。
卸fglrx,重装;卸gdm,重装。无效。
错误提示为:

could not open default font 'fixed';

用sudo fc-cache -f
无效。
原来好好的504啊,你死的好冤哪! :(

如果是我来升级,那结果肯定OK。(我的5.10是升级过来的)
这些只是一些小问题,三分钟就能解决的。关键是不能紧张。


呵呵,我到不紧张。
不过你说说“如果”是你升级,有那些地方要注意的?现在这些“小”问题又怎么解决呢?至少给些提示吧。
btw,偶虽然有所抱怨,但是努力解决问题,并且提供了我认为有帮助的信息。而光说“不要紧张”,“小问题”恐怕不是open source的风格吧。希望不要让这种风气在人人互助的ubuntu兴起来。
上次由 Arete 在 2005-10-15 11:05,总共编辑 1 次。
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#10

帖子 Tenyears » 2005-10-15 11:05

bluebell 写了:
Arete 写了:这次倒好,彻底死了。
安装了gnome-language,启动之后是中文了,可是文件浏览器还是E文。于是按论坛某dx的帖子,终止进程,这回文件浏览是中文。到这里还都正常。
然后测试fglrxgears,3D没有打开。configure之后重启,X再也起不来了。
卸fglrx,重装;卸gdm,重装。无效。
错误提示为:

could not open default font 'fixed';

用sudo fc-cache -f
无效。
原来好好的504啊,你死的好冤哪! :(

如果是我来升级,那结果肯定OK。(我的5.10是升级过来的)
这些只是一些小问题,三分钟就能解决的。关键是不能紧张。


老兄,不要这样说话。
你厉害可以把具体过程讲出来,或者帮人解决问题,大家受益。
风凉话就免了吧。
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
qchem
帖子: 106
注册时间: 2005-09-04 21:03
送出感谢: 0
接收感谢: 0

#11

帖子 qchem » 2005-10-15 11:51

我是用5.04装的基本系统
然后apt-get dist-upgrade 到5.10
再apt-get install 需要的东东

蛮正常的
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#12

帖子 内存不足 » 2005-10-15 11:58

首先检查一下源是否正确。
再更新升级一次,有时候因为网络问题文件包没有下载完全有的升级有的没升级可能会出现这种情况。
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
内存不足
论坛版主
帖子: 3277
注册时间: 2005-08-18 18:43
送出感谢: 0
接收感谢: 1 次
联系:

#13

帖子 内存不足 » 2005-10-15 12:00

如何在线升级:

修改 /etc/apt/sources.list 为:(国内用户)


代码: 全选

deb http://archive.ubuntu.org.cn/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-updates main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn/ breezy main restricted universe multiverse


$ sudo aptitude update
$ sudo aptitude dist-upgrade
໌→ iCookie Gtk Theme
໌→DropPlusBluetheme
กรัก กรัก`菠萝
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#14

帖子 Tenyears » 2005-10-15 13:04

我跟楼主类似的过程,但是没有那样的问题,现在基本好了。

就是好像字体丑了点。
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
max0000
帖子: 310
注册时间: 2005-04-08 14:54
送出感谢: 0
接收感谢: 0

#15

帖子 max0000 » 2005-10-15 16:20

第一、不要急
第二、别乱吃药
........
回复

回到 “老旧版本支持”