beryl升级时报错,怎么办

为当前最终发行版之前的所有版本提供支持
回复
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

beryl升级时报错,怎么办

#1

帖子 IfI » 2007-02-13 8:35

早晨beryl有更新,装完了提示如下:

代码: 全选

E: /var/cache/apt/archives/beryl-plugins_0.2.0+svn20070212-r3971+3v1ubuntu0_i386.deb: 正试图覆盖“/usr/lib/beryl/libgroup.so”,它属于软件包 beryl-plugins-unsupported
E: /var/cache/apt/archives/beryl-plugins-dbg_0.2.0+svn20070212-r3971+3v1ubuntu0_i386.deb: 正试图覆盖“/usr/lib/debug/usr/lib/beryl/libgroup.so”,它属于软件包 beryl-plugins-unsupported-dbg
贴图是更新详细信息中的错误部分:

估计是和我前几天被逼急了乱删beryl文件有关,现在我除了重装系统,还有别的办法吗……
附件
Screenshot-变更已实施.jpg
IfI
帖子: 146
注册时间: 2007-02-06 20:44
送出感谢: 0
接收感谢: 0

#2

帖子 IfI » 2007-02-13 8:43

阿……我发帖太快了,它自动恢复旧版本之后,又重新装了一遍,貌似没问题了……
回复

回到 “老旧版本支持”