[问题]关于breezy的内核

为当前最终发行版之前的所有版本提供支持
回复
头像
dongmh
帖子: 715
注册时间: 2005-06-21 20:24
来自: 甘肃
送出感谢: 0
接收感谢: 0
联系:

[问题]关于breezy的内核

#1

帖子 dongmh » 2005-10-14 22:49

有个问题阿 breezy的内核使用gcc 3.45编译
但是默认安装的gcc是4.02版
安装vmware时如何才能编译内核?
kan2
帖子: 10
注册时间: 2005-09-10 10:50
送出感谢: 0
接收感谢: 0

vmware

#2

帖子 kan2 » 2005-10-16 0:28

我也是这个问题!希望解决过的前辈解答一下!
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yongyi » 2005-10-16 9:08

调用gcc 3.45来编译,行不?
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
kan2
帖子: 10
注册时间: 2005-09-10 10:50
送出感谢: 0
接收感谢: 0

#4

帖子 kan2 » 2005-10-16 19:15

怎么调用?
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yongyi » 2005-10-16 20:52

cd /usr/bin
sudo rm -f gcc
sudo ln -s gcc-3.***(你的GCC版本) gcc

过后想用回GCC4的话,仿照做一次链接。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
kan2
帖子: 10
注册时间: 2005-09-10 10:50
送出感谢: 0
接收感谢: 0

#6

帖子 kan2 » 2005-10-16 21:30

谢谢 !这样都知道!前辈你哪里学的呢?
yongyi
帖子: 3025
注册时间: 2005-05-07 23:57
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 yongyi » 2005-10-16 21:49

都是在互相交流的过程中学习。
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
kan2
帖子: 10
注册时间: 2005-09-10 10:50
送出感谢: 0
接收感谢: 0

#8

帖子 kan2 » 2005-10-16 22:28

启动不了~说congfig不对。。
重新来过还是不对。。
lof
帖子: 30
注册时间: 2005-05-14 12:57
送出感谢: 0
接收感谢: 0

#9

帖子 lof » 2005-10-17 2:30

用gcc4编译不过去的
建议还是apt-get install gcc-3.4 吧
头像
catinsnow
帖子: 773
注册时间: 2005-08-02 7:23
来自: 上海
送出感谢: 0
接收感谢: 1 次

#10

帖子 catinsnow » 2005-10-17 12:29

yongyi 写了:cd /usr/bin
sudo rm -f gcc
sudo ln -s gcc-3.***(你的GCC版本) gcc

过后想用回GCC4的话,仿照做一次链接。


之前要先apt-get install gcc-3.4
Ubuntu Intrepid
#P4 2.4
P4 2.4C
#1024MB
2048MB
#120G
500G+120G
Nvidia FX5700
#ATI9100 --拆了,受不了ATI的驱动.
回复

回到 “老旧版本支持”