为什么我安装的xchm,gnmchm,adobe reader 都有问题?(部分解决)

为当前最终发行版之前的所有版本提供支持
回复
yoyovoe
帖子: 138
注册时间: 2007-01-14 15:27
送出感谢: 0
接收感谢: 0
联系:

为什么我安装的xchm,gnmchm,adobe reader 都有问题?(部分解决)

#1

帖子 yoyovoe » 2007-02-13 18:55

我最先装的是xchm,几乎不能打开任何文件,总是会显示:

然后是gnochm,打开文件的标题倒是正确显示了,可右边正文部分全都是乱码:

再就是adobe reader了,有好多文档都打不开:

请高手不吝赐教
附件
chm.png
Screenshot-Adobe Reader.png
Screenshot-Adobe Reader.png (10.64 KiB) 查看 211 次
Screenshot-Xchm Error.png
上次由 yoyovoe 在 2007-02-15 21:46,总共编辑 1 次。
头像
nihui
帖子: 1746
注册时间: 2006-10-21 12:03
来自: Shanghai
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 nihui » 2007-02-13 19:28

需要安装简体中文的支持软件包。
language support当中Chinese simplified选一下。
.

私人空间
附有 Magic Linux 2.1 最新开发日志~


미안하다, 사랑한다


欢迎来 #xfce-cn 中文频道~~
yoyovoe
帖子: 138
注册时间: 2007-01-14 15:27
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 yoyovoe » 2007-02-13 20:23

nihui 写了:需要安装简体中文的支持软件包。
language support当中Chinese simplified选一下。
问一下这个设置和软件包是在哪里?
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2007-02-14 4:28

新立得。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
yoyovoe
帖子: 138
注册时间: 2007-01-14 15:27
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yoyovoe » 2007-02-15 21:45

只要安装了新立得里面的插件就行了,呵呵
不过速度挺慢的......前几次可能是因为源的问题,一直没有下载成功
回复

回到 “老旧版本支持”