[问题]beryl安装完成,启动没有错误,可是用beryl桌面的时候有错误

为当前最终发行版之前的所有版本提供支持
回复
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

[问题]beryl安装完成,启动没有错误,可是用beryl桌面的时候有错误

#1

帖子 drongh » 2007-02-13 19:55

drongh@drongh:~$ beryl-manager
drongh@drongh:~$ **************************************************************
* Beryl system compatibility check *
**************************************************************

Detected xserver : AIGLX

Checking Display :0.0 ...

Checking for XComposite extension : failed

No composite extension
beryl: No composite extension
窗口管理器警告: 丢失到显示“:0.0”的连接;
可能是 X 服务器已关闭或者您杀死/摧毁了
窗口管理器。
**************************************************************
* Beryl system compatibility check *
**************************************************************

Detected xserver : AIGLX

Checking Display :0.0 ...

Checking for XComposite extension : failed

No composite extension
beryl: No composite extension


大家看看这是什么意思?
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#2

帖子 ghost0 » 2007-02-13 21:35

ati的卡要在xorg.conf下面加上

Section "Extensions"
Option "Composite" "Disable"
EndSection
drongh
帖子: 1038
注册时间: 2007-01-10 9:32
送出感谢: 4 次
接收感谢: 5 次

#3

帖子 drongh » 2007-02-13 22:27

ghost0 写了:ati的卡要在xorg.conf下面加上

Section "Extensions"
Option "Composite" "Disable"
EndSection

加了,我是false
回复

回到 “老旧版本支持”