当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]两天了还是不行,请教关于ndiswrapper的问题!!!!!急急急
帖子发表于 : 2007-02-14 9:16 

注册: 2007-02-14 9:06
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
我的无线网卡是TP-LINK TL-WN321G的,以前在FC5下用ndiswrapper 1.23装rt73的winxp驱动可以正常使用。
决得ubuntu不错就装了6.1,然后安装了,安装盘上的ndiswrapper,发现能找到硬件。只有当我iwconfig的时候无线网卡的灯才会闪几下,平时都不会亮。路由是NETGEAR的,用 iwlist wlan0 scan 也能看到路由信息,我的路由ip是192.168.2.1,死活就是ping不通。查了n多资料,按照n种办法做都不行,特在此求救,谢谢了。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-14 10:56 
头像

注册: 2005-10-16 13:24
帖子: 958
地址: 四川成都
送出感谢: 2
接收感谢: 0 次
把rt73usb加到/etc/modprobe.d/blacklist里面


_________________
Thank you Ubuntu Team!!!!
I still can't belive this is free...


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-14 11:09 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
rt73有linux驱动不用用windows的?


_________________
blog:杰林修·呓


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-14 11:12 
头像

注册: 2006-04-12 18:54
帖子: 4669
送出感谢: 0 次
接收感谢: 7
用 iwlist wlan0 scan 也能看到路由信息

那说明安装成功了,使用正常了阿

记下essid

用sudo iwconfig wlan0 essid 你记下的essid 指定网卡使用哪个无线网络。


_________________
blog:杰林修·呓


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-14 13:28 

注册: 2007-02-14 9:06
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
好,我一会儿试试
多谢各位


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译