当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : virtualbox共享文件夹问题
帖子发表于 : 2007-02-14 10:49 

注册: 2007-01-21 15:44
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
我在虚拟机下设置好共享的文件夹,如下:
zhw@zhw-laptop:~$ VBoxManage sharedfolder add "winxp" -name "ubuntu" -hostpath "/home/zhw"
VirtualBox Command Line Management Interface Version 1.3.4
(C) 2005-2007 InnoTek Systemberatung GmbH
All rights reserved.

然后在虚拟机中输入net use f: \\zhw-laptop\ubuntu
结果出现如下错误:发生系统错误53,找不到网络路径
我的虚拟机不用设置网络可以直接上网阿,为什么找不到我的宿主机阿


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-02-14 11:07 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
net use f: \\vboxsvr\ubuntu


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-02-14 11:13 

注册: 2007-01-21 15:44
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的,我成功了,原来那个不能用自己的主机名阿,
但是在windows下不能访问linux分区阿,怎么样实现文件的相互传送阿


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-02-14 11:38 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你是模拟的win? 都可以的啊。你那挂的f:不能操作?你自己的帐号(就是开启virtualbox的这个用户),是不是加入了virtualbox的组?


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-02-14 12:14 

注册: 2007-01-21 15:44
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
加入了那个组了,我点击那个f盘就重启了,我想是因为windows不能访问ext3分区把,那怎样让linux(宿主机)访问windows(虚拟机)呢


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2007-02-14 12:28 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
是virtualbox过滤访问的。我这里没问题。和win不认识ext3无关。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2007-02-14 12:33 

注册: 2007-01-21 15:44
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
哦,那为什么我一双击那个f盘符就出现蓝屏并且重启了呢


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2007-02-14 13:37 

注册: 2007-02-04 14:29
帖子: 37
送出感谢: 0 次
接收感谢: 0 次
在我的机器上很正常,从虚拟的XP访问LINUX的ext3分区一点问题都没有.完全和xp下的FAT32一样.


_________________
ubuntu 7.10 + WIN XP
Sempron 3400+/1G/80G/GF7300LE/17" CRT


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2007-02-14 18:48 

注册: 2007-01-21 15:44
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
我的怎么不能呢,郁闷了,难道是我的电脑的问题


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2007-02-14 18:49 

注册: 2007-01-21 15:44
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
另外就是能不能用smb去访问虚拟的分区阿


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2007-02-14 19:25 

注册: 2007-01-21 15:44
帖子: 431
送出感谢: 0 次
接收感谢: 0 次
我晕,刚才我我断开那个共享盘又重新连接上,竟然可以打开那个盘了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译