[问题]firefox升级到20后会不会毛病多多啊~~~?

为当前最终发行版之前的所有版本提供支持
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

[问题]firefox升级到20后会不会毛病多多啊~~~?

#1

帖子 why_790721 » 2007-02-14 16:04

如题:
有知道的请告诉我~~!
firefish
帖子: 284
注册时间: 2007-01-18 16:14
来自: CHINA
送出感谢: 0
接收感谢: 0

#2

帖子 firefish » 2007-02-14 16:08

尽管放心用,我一直用的2.0.0.1,没问题... 8)
头像
cime63
帖子: 286
注册时间: 2007-01-28 11:53
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cime63 » 2007-02-14 16:18

似乎没啥问题

期待3.0出炉
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#4

帖子 why_790721 » 2007-02-14 17:54

我看到某位大侠的关于安装firefox20的帖子那是相当的麻烦,有必要那么麻烦的安装吗?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2007-02-14 17:59

没必要,官方的firefox解压就能使用.复杂的步骤表示他在瞎搞....
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
xmoke
帖子: 193
注册时间: 2007-02-01 13:01
送出感谢: 0
接收感谢: 0

#6

帖子 xmoke » 2007-02-14 18:09

用那个脚本安装蛮简单的。。。
chezz99
帖子: 149
注册时间: 2006-10-29 21:10
送出感谢: 0
接收感谢: 0

#7

帖子 chezz99 » 2007-02-15 3:13

什么脚本啊?
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#8

帖子 why_790721 » 2007-02-15 11:15

我把自带的firefox1.5浏览器删除,在安装新的firefox2.0,这样可以吗~~?
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 karron » 2007-02-15 11:21

别删除老的,直接安装新的就好了
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
shiweifu
帖子: 66
注册时间: 2007-01-28 15:47
送出感谢: 0
接收感谢: 0

#10

帖子 shiweifu » 2007-02-15 12:29

呵呵,不是很麻烦,下载,解压缩,安装就OK了
注意把原来FF的插件备份了
我就上这个当了,最后重新找了半天插件
firefish
帖子: 284
注册时间: 2007-01-18 16:14
来自: CHINA
送出感谢: 0
接收感谢: 0

#11

帖子 firefish » 2007-02-15 12:29

你用的drapper?edgy自带2.0....
chinese_ys
帖子: 116
注册时间: 2006-11-03 8:49
来自: Halifax
送出感谢: 0
接收感谢: 0

#12

帖子 chinese_ys » 2007-02-15 12:30

Download the "Swiftfox 2.0" or use automatix to install, it is the optimized version of firefox for different CPU.
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#13

帖子 why_790721 » 2007-02-15 19:10

可不可以通过命令或新立得从firefox1.5升级到firefox2.0啊~~~!
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 xjflyttp » 2007-02-15 19:55

以前一個標簽頁的插件用不了``我現在還是1.5.0.9```
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#15

帖子 zhuqin_83 » 2007-02-16 4:38

目前不可以。以后可能可以。
你干脆用swiftfox算了,是最新的2.0.0.1的,而且速度比firefox快一点。
注:swiftfox是利用firefox源码针对各种不同cpu进行编译的特殊版本,和firefox完全兼容。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
回复

回到 “老旧版本支持”