有人升到 2.6.20-8了么??

为当前最终发行版之前的所有版本提供支持
回复
eat.eat
帖子: 73
注册时间: 2007-01-25 17:22
送出感谢: 0
接收感谢: 0

有人升到 2.6.20-8了么??

#1

帖子 eat.eat » 2007-02-14 18:35

我升级太积极点了,昨天update出现了N多新包,全被我装上了。
结果今天发现硬盘比原来慢了,然后发现dev/下的hda和hdb都没有了,fdisk -l出现的竟然都是sda,sdb,我的两块硬盘可都是ide的阿。
然后又发现hdparm失效了,按原来的参数设置,硬盘改成dev/sda也不行,现在存取都是16位的。
败了,以后还是安心用稳定版的好。

hdparm的描述说对最新版本可能不支持,要下新的原代码重新编译。。。
wzhpro
帖子: 53
注册时间: 2006-09-24 9:28
送出感谢: 0
接收感谢: 0

#2

帖子 wzhpro » 2007-02-14 22:21

我升级了
我的hd*全部变成了sd*
而且开机要加irqpoll才能起来
头像
cnshzj007
帖子: 685
注册时间: 2006-05-24 21:38
来自: 上海
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cnshzj007 » 2007-02-14 22:51

我已经成功安装了U7.04,还不错。BERLY很好用非常快。
我只是一个ARCH的FANS,来自RH和UBUNTU的滋润!
头像
sinoyster
帖子: 958
注册时间: 2005-10-16 13:24
来自: 四川成都
送出感谢: 2 次
接收感谢: 0
联系:

#4

帖子 sinoyster » 2007-02-15 14:35

sd就用sdparm赛
Thank you Ubuntu Team!!!!
I still can't belive this is free...
头像
haige
帖子: 315
注册时间: 2006-03-16 16:29
送出感谢: 0
接收感谢: 0

#5

帖子 haige » 2007-02-15 20:51

我升到2.6.20.8后就进不了系统了
头像
haige
帖子: 315
注册时间: 2006-03-16 16:29
送出感谢: 0
接收感谢: 0

#6

帖子 haige » 2007-02-15 20:56

考,两次重启后就可以进了,不知道什么原因
oivvio
帖子: 30
注册时间: 2006-12-23 21:34
送出感谢: 0
接收感谢: 0

#7

帖子 oivvio » 2007-02-15 22:11

哈哈,我得没问题阿
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 Beetle » 2007-02-15 23:01

奇怪了难道你们的都不是用UUID的吗?
回复

回到 “老旧版本支持”