nvidia显卡,9631的源哪里还有?

为当前最终发行版之前的所有版本提供支持
回复
Antigue
帖子: 17
注册时间: 2006-04-28 20:48
送出感谢: 0
接收感谢: 0

nvidia显卡,9631的源哪里还有?

#1

帖子 Antigue » 2007-02-15 11:02

我的本子是AMD Turion64,显卡是nvidia geforce go 6150,默认分辨率1280*800。昨天刚装的6.10系统(老是干傻事,早知道那么麻烦就装dapper..从硬盘装毛病还那么一堆,白白折腾了很久:evil: ),别的都很好,就是显示一闪一闪,而且分辨率现在是1024*768的。不想擅自改,想把驱动装上再说。只找到8XXX的驱动,那个老外的网站我能上,但是驱动下不到了,求助 !
l5110
帖子: 75
注册时间: 2005-10-26 19:51
来自: qingdao
送出感谢: 0
接收感谢: 0

#2

帖子 l5110 » 2007-02-15 11:15

www.nvidia.com上官方网站上下载安装即可
learn to love ...
Antigue
帖子: 17
注册时间: 2006-04-28 20:48
送出感谢: 0
接收感谢: 0

#3

帖子 Antigue » 2007-02-15 13:54

我要疯了 :em91
不知道是不是因为第一次装amd64,又是6.10。
决定退回去重装低版本。
oivvio
帖子: 30
注册时间: 2006-12-23 21:34
送出感谢: 0
接收感谢: 0

#4

帖子 oivvio » 2007-02-15 14:53

6.10是一个很稳定的版本啊,看这个版块的精华贴,有解决的方法
viewtopic.php?t=37491&highlight=%E6%98%BE%E5%8D%A1
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 xjflyttp » 2007-02-15 20:00

nvidia對linux支持算非常好了````````
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 karron » 2007-02-15 20:03

安装32位的系统吧.省心不少
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 skyx » 2007-02-15 20:05

不一定要装9631或以上版本的,源里的nvidia-glx 对付beryl 都可以的。

装不上nvidia-glx 的原因是升级没有用官方源,升级用官方源,装软件时可用非官方源
no security measure is worth anything if an attacker has physical access to the machine
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#8

帖子 skyx » 2007-02-15 20:06

不一定要装9631或以上版本的,源里的nvidia-glx 对付beryl 都可以的。

装不上nvidia-glx 的原因是升级没有用官方源,







升级用官方源,装软件时可用非官方源

这样出不了问题
no security measure is worth anything if an attacker has physical access to the machine
Antigue
帖子: 17
注册时间: 2006-04-28 20:48
送出感谢: 0
接收感谢: 0

EXP up!

#9

帖子 Antigue » 2007-02-15 20:46

thanks for your help
this afternoon I changed to i386, still 6.10, setup from harddisk.
just now I'm waiting for the Chinese support to be installed.
and the display is perfectly OK now.
I did it in Ronnier's way, this time everything went on smoothly. I'm still not sure what's wrong with it the last time :?.
when the network and the servers are OK, Ubuntu is a very pleasant OS. :)
头像
吴广德
帖子: 347
注册时间: 2006-10-26 9:24
系统: Ubuntu 18.04 LTS
来自: 中国-广西-南宁
送出感谢: 2 次
接收感谢: 0

#10

帖子 吴广德 » 2007-02-15 21:56

9631的问题,用手动安装就可以解决了,呵呵
Ubuntu 18.04 LTS使用中......

主板:MSI Z97 gaming 9 ACK
CPU:I7 4790K
内存:DDR3 8G x 2 + 4G x 2 = 24G
硬盘:60G SSD(/) + 500G HD(/home)
显示器:Philips 274E5Q
ghost0
帖子: 364
注册时间: 2006-08-11 0:28
送出感谢: 0
接收感谢: 0

#11

帖子 ghost0 » 2007-02-15 23:19

deb http://nvidia.limitless.lupine.me.uk/ubuntu edgy stable

wget http://nvidia.limitless.lupine.me.uk/ub ... .me.uk.gpg -O- | sudo apt-key add -

sudo apt-get update && sudo apt-get install linux-restricted-modules-$(uname -r) nvidia-glx

sudo nvidia-xconfig --add-argb-glx-visuals

装好以后是9746的
zhangyujin78
帖子: 202
注册时间: 2007-01-13 22:39
来自: 杭州
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 zhangyujin78 » 2007-02-16 16:00

ghost0 写了:deb http://nvidia.limitless.lupine.me.uk/ubuntu edgy stable

wget http://nvidia.limitless.lupine.me.uk/ub ... .me.uk.gpg -O- | sudo apt-key add -

sudo apt-get update && sudo apt-get install linux-restricted-modules-$(uname -r) nvidia-glx

sudo nvidia-xconfig --add-argb-glx-visuals

装好以后是9746的
这个装好后是最新的了吧?
:?: :?: :lol: :lol:
回复

回到 “老旧版本支持”