[问题]有没有Linux下的Adobe Reader?

为当前最终发行版之前的所有版本提供支持
回复
GoToSea
帖子: 35
注册时间: 2007-01-22 16:00
送出感谢: 0
接收感谢: 0

[问题]有没有Linux下的Adobe Reader?

#1

帖子 GoToSea » 2007-02-15 11:32

菜鸟提问。想看pdf文档,请问Adobe Reader有Linux版本吗?有的话麻烦给个下载链接
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-02-15 11:39

软件推荐区。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
cime63
帖子: 286
注册时间: 2007-01-28 11:53
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 cime63 » 2007-02-15 12:06

有的
你看一下添加删除程序里面能不能找到
头像
frank7258
帖子: 61
注册时间: 2007-01-31 23:01
来自: 慕尼黑
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 frank7258 » 2007-02-15 13:47

去www.adobe.com下载。
ggank
帖子: 10
注册时间: 2007-02-14 12:41
送出感谢: 0
接收感谢: 0

#5

帖子 ggank » 2007-02-15 14:05

添加删除程序
[ 这里有.
alxxew
帖子: 12
注册时间: 2007-02-09 11:08
送出感谢: 0
接收感谢: 0

官方下载地址

#6

帖子 alxxew » 2007-02-15 15:25

wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#7

帖子 wangsen » 2007-02-15 19:51

PDF Reader (Adobe Acrobat Reader) 和 Plug-in for Mozilla Firefox

sudo apt-get install acroread mozilla-acroread acroread-plugins

为防止和SCIM冲突,可以改一下设置

sudo gedit /usr/bin/acroread

把里面的:

#!/bin/sh (-)
#
改为:

#!/bin/sh (-)
#
GTK_IM_MODULE=xim

保存并后退出。
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 xjflyttp » 2007-02-15 19:56

用wine模擬不就好了 ··還有一個是Foxit Reader非常不錯``比abode的好得多 `體積小````
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

Re: [问题]有没有Linux下的Adobe Reader?

#9

帖子 skyx » 2007-02-15 20:00

GoToSea 写了:菜鸟提问。想看pdf文档,请问Adobe Reader有Linux版本吗?有的话麻烦给个下载链接
只要用过windows,ubuntu其实也可以这样用的:

最简单的办法是在添加删除程序里找,一大堆。驱动都可以这样装

:lol:
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “老旧版本支持”