关于升级系统

为当前最终发行版之前的所有版本提供支持
回复
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

关于升级系统

#1

帖子 zhwlyfx » 2007-02-15 17:44

我上次升级系统结果进入gnome后发现了很多错误,结果没办法又重新恢复的
记得上次我是用apt-get dist-upgrade升级的
这次我想根据wiki上说的用:
sudo apt-get update
sudo apt-get upgrade
sudo apt-get dselect-upgrade
来升级,不知道行不行阿,还报很多错误吗,又谁升过阿
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#2

帖子 yohu » 2007-02-15 18:05

报什么错误?
试试

代码: 全选

sudo apt-get install -f
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#3

帖子 zhwlyfx » 2007-02-15 18:09

不是运行apt-get命令的时候出错误,而是升完级重启的时候出现很多错误,都是进入gnome是出的错误,其中控制条还没了
wangsen
帖子: 346
注册时间: 2006-11-04 22:16
送出感谢: 0
接收感谢: 0

#4

帖子 wangsen » 2007-02-15 19:48

跟新一下你的源。自带的时国外的。
头像
xjflyttp
帖子: 281
注册时间: 2006-10-18 0:36
来自: Core
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 xjflyttp » 2007-02-15 19:58

自己編譯個內核 軟件包更新一下就好了`````
T60p/T7600/2G/WD1600BJKT/BT/AR5008/V5200/15' QXGA
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#6

帖子 zhwlyfx » 2007-02-15 20:24

自己編譯個內核 軟件包更新一下就好了
更新还需要编译内核吗
跟新一下你的源。自带的时国外的
我的源是台湾的那个(我的是网通的),我要是同步的话我得与那个同步呢
回复

回到 “老旧版本支持”