安装E17,make emotion时,出现错误,请大家帮忙!

为当前最终发行版之前的所有版本提供支持
回复
loocoo
帖子: 55
注册时间: 2005-05-24 16:44
送出感谢: 0
接收感谢: 0

安装E17,make emotion时,出现错误,请大家帮忙!

#1

帖子 loocoo » 2005-10-15 10:48

安装E17,make emotion时,出现以下错误,请大家帮忙!

src/modules/Makefile.am:3: BUILD_XINE_MODULE does not appear in AM_CONDITIONAL
src/modules/Makefile.am:8: BUILD_GSTREAMER_MODULE does not appear in AM_CONDITIONAL
src/modules/Makefile.am:25: BUILD_XINE_MODULE does not appear in AM_CONDITIONAL
src/modules/Makefile.am:35: BUILD_GSTREAMER_MODULE does not appear in AM_CONDITIONAL
automake: src/modules/Makefile.am: warning: automake does not support emotion_decoder_xine_la_LDFLAGS being defined conditionally
automake: src/modules/Makefile.am: warning: automake does not support emotion_decoder_gstreamer_la_LDFLAGS being defined conditionally


注: libxine-dev 已经安装
回复

回到 “老旧版本支持”