求助无线网卡驱动安装工作程序

为当前最终发行版之前的所有版本提供支持
回复
qdghost
帖子: 4
注册时间: 2007-02-15 23:36
送出感谢: 0
接收感谢: 0

求助无线网卡驱动安装工作程序

#1

帖子 qdghost » 2007-02-16 0:08

想从windows转来怎么这么难,彻底的新手。
我用asusw7笔记本,ipw3945无线网卡,装了一天了老报错,头都大了,哪位大虾帮帮忙,提供安装完全操作程序及下载。
我的老是报错
bin/sh: Syntax error: "(" unexpected
/bin/sh: Syntax error: "(" unexpected
-e
WARNING: Your kernel contains ieee80211 symbol definitions and you
are not using the kernel's default ieee80211 subsystem. (Perhaps you
used the out-of-tree ieee80211 subsystem's 'make install' or have
provided a path to the ieee80211 subsystem via IEEE80211_INC.)

If you wish to use the out-of-tree ieee80211 subsystem then it is
recommended to use that projects' "make patch_kernel" facility
and rebuild your kernel to update the Module symbol version information.

Failure to do this may result in build warnings and unexpected
behavior when running modules which rely on the ieee80211 subsystem.


-e Aborting the build. You can force the build to continue by adding:

IEEE80211_IGNORE_DUPLICATE=y

to your make command line.

make: *** [check_inc] 错误 1


bin/sh: Syntax error: "(" unexpected这是什么错误呀?
加了 IEEE80211_IGNORE_DUPLICATE=y也出错呀,真头大了。
哪位推荐相关的资料也行。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2007-02-16 0:11

$● lsmod|grep ipw
ipw3945 124576 1
ieee80211 35272 1 ipw3945

edgy版本,安装上就直接有驱动。你在搞什么呢。
● 鸣学
qdghost
帖子: 4
注册时间: 2007-02-15 23:36
送出感谢: 0
接收感谢: 0

不行啊

#3

帖子 qdghost » 2007-02-16 0:40

能说详细点吗?我先前装红旗5,结果连有线网卡驱动编译出错,换了Ubuntu是不是安装方式又不一样了?两者之间有多大差别呀?
先别笑我,希望有人能带带我。
qdghost
帖子: 4
注册时间: 2007-02-15 23:36
送出感谢: 0
接收感谢: 0

不行啊

#4

帖子 qdghost » 2007-02-16 0:40

能说详细点吗?我先前装红旗5,结果连有线网卡驱动编译出错,换了Ubuntu现在有线网卡好了,无线还是不行,是不是安装方式又不一样了?两者之间有多大差别呀?
先别笑我,希望有人能带带我。
qdghost
帖子: 4
注册时间: 2007-02-15 23:36
送出感谢: 0
接收感谢: 0

还是不好

#5

帖子 qdghost » 2007-02-16 0:53

在设备管理器中以看到,为什么在网络设置中看不到此连接呢?
回复

回到 “老旧版本支持”