[问题]怎么让 Firefox 确认下载 amule 文件?[已解决]

为当前最终发行版之前的所有版本提供支持
回复
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

[问题]怎么让 Firefox 确认下载 amule 文件?[已解决]

#1

帖子 applnk » 2007-02-16 0:42

我以前选了总是用 amule 打开 ed2k 文件,现在点下载文件就直接加进 amule 里去了。我现在想把那个确认对话框找回来,请问在哪里找?我在“首选项——文件管理”中没发现 ed2k 文件的设置。
上次由 applnk 在 2007-04-05 5:02,总共编辑 1 次。
qcshzihnus
帖子: 8
注册时间: 2007-01-17 12:14
送出感谢: 0
接收感谢: 0

#2

帖子 qcshzihnus » 2007-02-16 12:15

about:config
network.protocol-handler.warn-external.ed2k
改为true
回复

回到 “老旧版本支持”