终端里用luit转码出现警告

为当前最终发行版之前的所有版本提供支持
回复
头像
yinliang108
帖子: 964
注册时间: 2005-10-01 21:38
来自: 湖南邵东流光岭
送出感谢: 0
接收感谢: 0
联系:

终端里用luit转码出现警告

#1

帖子 yinliang108 » 2007-02-16 9:51

linuxboy@linuxboy:~$ luit -encoding gb2312
Warning: couldn't find charset data for locale zh_CN.UTF-8; using ISO 8859-1.
我查了一下我的locale,装了zh_CN.UTF-8的,不知道是怎么回事?
小江恩的博客
http://gann.blog.ifeng.com/
回复

回到 “老旧版本支持”