是不是LINUX的64位不能向下兼容32位啊

为当前最终发行版之前的所有版本提供支持
回复
头像
tata
帖子: 32
注册时间: 2007-02-16 9:36
送出感谢: 0
接收感谢: 0
联系:

是不是LINUX的64位不能向下兼容32位啊

#1

帖子 tata » 2007-02-16 10:22

?????
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-02-16 10:23

可以.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
tata
帖子: 32
注册时间: 2007-02-16 9:36
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 tata » 2007-02-16 10:25

那为什么都说64位下的软件少了啊
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2007-02-16 10:40

有些人有洁癖,不想用32位的软件.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
flyinflash
帖子: 2376
注册时间: 2006-09-21 14:28
送出感谢: 0
接收感谢: 0

#5

帖子 flyinflash » 2007-02-16 10:47

karron 写了:有些人有洁癖,不想用32位的软件.

I think you machine run on 32-bit system will better.Find more information on wiki.ubuntu.com
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#6

帖子 gegfried » 2007-02-16 11:46

事实上大多数32位的软件在ubuntu64bit下没法使用。但本身64位的软件已经够用了。
头像
sinoyster
帖子: 958
注册时间: 2005-10-16 13:24
来自: 四川成都
送出感谢: 2 次
接收感谢: 0
联系:

#7

帖子 sinoyster » 2007-02-16 11:52

不建议,对于桌面应用来说64位是鸡肋
Thank you Ubuntu Team!!!!
I still can't belive this is free...
头像
yhlfh
帖子: 579
注册时间: 2006-09-02 20:42
来自: 东海明珠
送出感谢: 1 次
接收感谢: 2 次

#8

帖子 yhlfh » 2007-02-16 12:31

现在有什么32位能搞的64位不能搞?有本事找出来。
Life is like a box of chocolates, you never know what you're going to get.
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 karron » 2007-02-16 12:39

ls的,纯32位的系统,64位是搞不出来的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
firefish
帖子: 284
注册时间: 2007-01-18 16:14
来自: CHINA
送出感谢: 0
接收感谢: 0

#10

帖子 firefish » 2007-02-16 12:39

yhlfh 写了:现在有什么32位能搞的64位不能搞?有本事找出来。
不是说不能搞,麻烦而已,俺不是很愿意没事去找麻烦8) 用着感觉就像用linux去模拟windows软件一样 :!:
回复

回到 “老旧版本支持”