跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

为当前最终发行版之前的所有版本提供支持
回复
lmc2312
帖子: 2
注册时间: 2013-03-18 9:14
系统: ubuntu7.10
送出感谢: 0
接收感谢: 0

跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#1

帖子 lmc2312 » 2013-03-18 9:20

毕设需要。。ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包
有下载地址也好...谢谢大家了
头像
YeLee
论坛版主
帖子: 26408
注册时间: 2008-08-13 8:48
系统: Fundu i64
来自: 东海硇州,一双管钥。
送出感谢: 25 次
接收感谢: 307 次
联系:

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#2

帖子 YeLee » 2013-03-18 9:22

我就路过,顺便提醒一下楼主的版本的支持期还很长。至于装软件呢?找个支持期以内的版本,直接apt就可以了。 :em01 :em01 :em01
◎当我站在道德的高度上俯视别人的时候,发现自己是多么渺小。
♥执着但不偏激,反对而不排斥,坚决捍卫矛盾体的存在方式。
★★★天气预报★★★
fcitx-yatable一个可以使用的码表输入法
[教程]几个实例攻克软件编译难关
Gentoo Development Guide
字体相关
onlylove
论坛版主
帖子: 4380
注册时间: 2007-01-14 16:23
送出感谢: 0
接收感谢: 96 次

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#3

帖子 onlylove » 2013-03-18 9:23

不是吧……7.10,谁啊这……给你老师抗议,要求换发行版或者升级新版本
你下载对应版本自己编译安装或者手工打包吧,我有的最老的版本是804的DVD了,710原来有,后来,找不到了
#include <stdio.h>
void main()
{
double world;
unsigned letter;
short stay;
long memories;
printf("I miss you.\n");
}
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#4

帖子 qy117121 » 2013-03-18 9:26

渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
lmc2312
帖子: 2
注册时间: 2013-03-18 9:14
系统: ubuntu7.10
送出感谢: 0
接收感谢: 0

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#5

帖子 lmc2312 » 2013-03-18 9:28

YeLee 写了:我就路过,顺便提醒一下楼主的版本的支持期还很长。至于装软件呢?找个支持期以内的版本,直接apt就可以了。 :em01 :em01 :em01
先谢谢了
头像
YeLee
论坛版主
帖子: 26408
注册时间: 2008-08-13 8:48
系统: Fundu i64
来自: 东海硇州,一双管钥。
送出感谢: 25 次
接收感谢: 307 次
联系:

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#6

帖子 YeLee » 2013-03-18 9:30

3L,楼主连找个软件都要下载地址的,你这要楼主自己手动编译的,不是要人家折腾么?
就怕那东西连个开发库都没弄好,就把楼主弄得焦头烂额了吧。 :em04 :em04 :em04
倒不如找个人教楼主怎么加这个源,让他自己来解决吧。
当然,最快的办法我能说换个系统么? :em09 :em09 :em09
◎当我站在道德的高度上俯视别人的时候,发现自己是多么渺小。
♥执着但不偏激,反对而不排斥,坚决捍卫矛盾体的存在方式。
★★★天气预报★★★
fcitx-yatable一个可以使用的码表输入法
[教程]几个实例攻克软件编译难关
Gentoo Development Guide
字体相关
onlylove
论坛版主
帖子: 4380
注册时间: 2007-01-14 16:23
送出感谢: 0
接收感谢: 96 次

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#7

帖子 onlylove » 2013-03-18 9:47

做个毕业设计,连开发库编译软件都搞不定……私下里认为,如果仅仅是php的话直接用XAMPP就好了,折腾啥linux,显得自己很高端?而且还指定版本号,咋,怕换了版本cp&paste的代码不干活?
对待其他用户,不会有情可原,但是做毕业设计的学生,你那么多时间,是让你没事把妹泡吧的?都说现在大学生能力不成,就这么回事吧,算啦,我不管啦,反正我被这些人坑的不轻,也不想继续管他们的事情,爱咋样咋样吧
#include <stdio.h>
void main()
{
double world;
unsigned letter;
short stay;
long memories;
printf("I miss you.\n");
}
头像
YeLee
论坛版主
帖子: 26408
注册时间: 2008-08-13 8:48
系统: Fundu i64
来自: 东海硇州,一双管钥。
送出感谢: 25 次
接收感谢: 307 次
联系:

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#8

帖子 YeLee » 2013-03-18 20:36

楼上鸡冻鸟。 :em06 :em06 :em06
◎当我站在道德的高度上俯视别人的时候,发现自己是多么渺小。
♥执着但不偏激,反对而不排斥,坚决捍卫矛盾体的存在方式。
★★★天气预报★★★
fcitx-yatable一个可以使用的码表输入法
[教程]几个实例攻克软件编译难关
Gentoo Development Guide
字体相关
头像
hceasy
论坛版主
帖子: 5982
注册时间: 2010-04-17 18:51
系统: W10
送出感谢: 1 次
接收感谢: 2 次

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#9

帖子 hceasy » 2013-03-19 9:26

估计是只有对上那么老的发行版,才能照着书上写的做…
别的我就不说了
头像
hceasy
论坛版主
帖子: 5982
注册时间: 2010-04-17 18:51
系统: W10
送出感谢: 1 次
接收感谢: 2 次

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#10

帖子 hceasy » 2013-03-19 9:28

onlylove 写了:做个毕业设计,连开发库编译软件都搞不定……私下里认为,如果仅仅是php的话直接用XAMPP就好了,折腾啥linux,显得自己很高端?而且还指定版本号,咋,怕换了版本cp&paste的代码不干活?
对待其他用户,不会有情可原,但是做毕业设计的学生,你那么多时间,是让你没事把妹泡吧的?都说现在大学生能力不成,就这么回事吧,算啦,我不管啦,反正我被这些人坑的不轻,也不想继续管他们的事情,爱咋样咋样吧
你让我这大二未毕业的很是纠结…
onlylove
论坛版主
帖子: 4380
注册时间: 2007-01-14 16:23
送出感谢: 0
接收感谢: 96 次

Re: 跪求ubuntu7.10 ftp服务器、apache2.2.6、php5.2.5、mysql5.0.45的安装包

#11

帖子 onlylove » 2013-03-19 9:32

hceasy 写了:
onlylove 写了:做个毕业设计,连开发库编译软件都搞不定……私下里认为,如果仅仅是php的话直接用XAMPP就好了,折腾啥linux,显得自己很高端?而且还指定版本号,咋,怕换了版本cp&paste的代码不干活?
对待其他用户,不会有情可原,但是做毕业设计的学生,你那么多时间,是让你没事把妹泡吧的?都说现在大学生能力不成,就这么回事吧,算啦,我不管啦,反正我被这些人坑的不轻,也不想继续管他们的事情,爱咋样咋样吧
你让我这大二未毕业的很是纠结…
嗯,哭熊自己能写网站,哭熊的能力我还是很放心的……至少有些方面比我强……
#include <stdio.h>
void main()
{
double world;
unsigned letter;
short stay;
long memories;
printf("I miss you.\n");
}
回复

回到 “老旧版本支持”