当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : aptitude install -f
帖子发表于 : 2013-03-18 11:10 

注册: 2008-03-07 19:56
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
aptitude install -f
下列“新”软件包将被安装。
bluez-cups gvfs-fuse libvisual-0.4-plugins llvm llvm-2.9{b}
llvm-2.9-dev{b} llvm-2.9-runtime{b} llvm-runtime
scim-bridge-client-gtk{b} scim-gtk2-immodule{b} scim-modules-socket{b}
skyeye xorg
下列软件包将被“删除”:
compizconfig-backend-kconfig{u} emacs23-bin-common{u} emacs23-common{u}
fcitx-config-common{u} ghostscript{a} gimp-help-common{u}
gir1.2-gdkpixbuf-2.0{a} gir1.2-gnomebluetooth-1.0{a} gir1.2-gtk-2.0{a}
gir1.2-gucharmap-2.90{a} gir1.2-notify-0.7{a} gir1.2-peas-1.0{a}
gir1.2-totem-1.0{a} gir1.2-vte-2.90{a} gir1.2-wnck-3.0{a} gksu{a}
gnome-bluetooth{a} gnome-disk-utility{a} gnome-font-viewer{a}
gnome-icon-theme-symbolic{a} gnome-keyring{a} gnome-nettool{a}
gnome-online-accounts{a} gnome-screenshot{a} gnome-session-canberra{a}
gnome-system-log{a} gnome-system-monitor{a} gnome-terminal{a}
gnome-user-guide{a} google-chrome-stable{a} gs-cjk-resource{a}
gstreamer0.10-plugins-good{a} gtk2-engines{a} gtk2-engines-murrine{a}
gtk3-engines-unico{a} gucharmap{a} humanity-icon-theme{a} ibus-gtk{a}
ibus-gtk3{a} imagemagick{a} indicator-application{a}
indicator-messages{a} indicator-sound{a} indicator-status-provider-mc5{a}
kdelibs5-data{u} libappindicator1{a} libappindicator3-1{a}
libattica0.3{u} libavahi-ui-gtk3-0{a} libbonoboui2-0{a}
libbrasero-media3-1{a} libcanberra-gtk-module{a} libcanberra-gtk0{a}
libcanberra-gtk3-0{a} libcanberra-gtk3-module{a} libchm1{u}
libcupsfilters1{a} libcupsimage2{a} libdbusmenu-gtk3-4{a}
libdbusmenu-qt2{a} libdconf-qt0{a} libdjvulibre21{a}
libdmapsharing-3.0-2{a} libedataserverui-3.0-1{a} libfarstream-0.1-0{a}
libgail-common{a} libgail18{a} libgcr-3-1{a} libgd2-xpm{a}
libgdk-pixbuf2.0-0{a} libgdu-gtk0{a} libgegl-0.0-0{a} libgimp2.0{a}
libgksu2-0{a} libglade2-0{a} libgnome-bluetooth8{a}
libgnome-control-center1{a} libgnome-media-profiles-3.0-0{a}
libgnomecanvas2-0{a} libgnomekbd7{a} libgnomeui-0{a} libgoa-1.0-0{a}
libgphoto2-2{a} libgpod-common{a} libgpod4{a} libgraphicsmagick++3{a}
libgraphicsmagick3{a} libgrip0{a} libgs9{a} libgtk2-perl{a}
libgtk2.0-0{a} libgtk2.0-bin{a} libgtkmm-3.0-1{a}
libgtksourceview-3.0-0{a} libgtksourceview2.0-0{a}
libgtksourceview2.0-common{u} libgtkspell-3-0{a} libgucharmap-2-90-7{a}
libgvc5{a} libgweather-3-0{a} libido3-0.1-0{a} libindicate-gtk3{a}
libindicator3-7{a} libindicator7{a} libjasper1{a} libjpeg8{a}
libkdeui5{u} liblaunchpad-integration-3.0-1{a} liblensfun-data{u}
liblensfun0{u} libm17n-0{a} libmagickcore4{a} libmagickcore4-extra{a}
libmagickwand4{a} libmetacity-private0{a} libmng1{a}
libnautilus-extension1a{a} libnm-gtk0{a} libnotify-bin{a} libnotify4{a}
libotf0{u} liboverlay-scrollbar-0.2-0{a} liboverlay-scrollbar3-0.2-0{a}
libpeas-1.0-0{a} libpoppler-glib8{a} libpoppler19{a} libpurple0{a}
libqt4-declarative{a} libqt4-svg{a} libqtdee2{a} libqtgconf1{a}
libqtgui4{a} libraw5{a} libreoffice-base-core{a} libreoffice-calc{a}
libreoffice-common{a} libreoffice-core{a} libreoffice-draw{a}
libreoffice-emailmerge{a} libreoffice-gnome{a} libreoffice-gtk{a}
libreoffice-help-en-us{a} libreoffice-impress{a} libreoffice-math{a}
libreoffice-style-human{a} libreoffice-style-tango{a}
libreoffice-writer{a} librsvg2-2{a} librsvg2-common{a} libsane{a}
libtelepathy-farstream2{a} libtiff4{a} libtimezonemap1{a} libtotem0{a}
libunique-3.0-0{a} libunity-misc4{a} libv4l-0{a} libv4lconvert0{a}
libvncserver0{a} libvte-2.90-9{a} libvte9{a} libwebkitgtk-1.0-0{a}
libwebkitgtk-3.0-0{a} libwmf0.2-7{a} libwmf0.2-7-gtk{a} libwnck-3-0{a}
libwnck22{a} libwxbase2.6-0{u} libwxbase2.6-dev{u} libwxbase2.8-0{u}
libyelp0{a} light-themes{a} m17n-contrib{u} m17n-db{u} meld{a}
metacity{a} mousetweaks{a} mythes-en-us{a} nautilus-image-converter{a}
netpbm{a} network-manager-gnome{a} network-manager-pptp-gnome{a}
notify-osd{a} nvidia-settings{a} obex-data-server{a} overlay-scrollbar{a}
photivo{a} policykit-1-gnome{a} poppler-utils{a} printer-driver-c2esp{a}
printer-driver-hpijs{a} printer-driver-pxljr{a} python-appindicator{a}
python-glade2{a} python-gnome2{a} python-gnomekeyring{a} python-gtk2{a}
python-gtksourceview2{a} python-ibus{a} python-imaging{a}
python-notify{a} python-uno{a} python-virtkey{a} python-vte{a}
qt-at-spi{a} remmina{a} remmina-plugin-rdp{a} remmina-plugin-vnc{a}
sane-utils{a} screen-resolution-extra{a} seahorse{a} shotwell{a}
simple-scan{a} sni-qt{a} ssh-askpass-gnome{a}
system-config-printer-gnome{a} telepathy-haze{a} telepathy-indicator{a}
thunderbird{a} thunderbird-globalmenu{a} thunderbird-gnome-support{a}
thunderbird-locale-en{a} thunderbird-locale-en-us{a} totem{a}
totem-mozilla{a} transmission-gtk{a} ubuntu-artwork{a} ubuntu-docs{a}
ubuntu-mono{a} unity-asset-pool{a} vim-gtk{a} vino{a} wx2.6-headers{u}
xdg-user-dirs-gtk{a} yelp{a} zeitgeist{a} zeitgeist-datahub{a} zenity{a}
0 个软件包被升级,新安装 13 个, 238 个将被删除, 同时 0 个将不升级。
需要获取 128 kB/13.1 MB 的存档。 解包后将释放 873 MB。
下列软件包存在未满足的依赖关系:
libcogl9 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
unity : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libindicator3-7 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
依赖: libunity-misc4 (>= 4.0.2) 但它将不会被安装。
依赖: unity-asset-pool (>= 0.8.18) 但它将不会被安装。
indicator-printers : 依赖: libdbusmenu-gtk3-4 (>= 0.4.2) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libindicator3-7 但它将不会被安装。
gir1.2-dbusmenu-gtk-0.4 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: gir1.2-gtk-2.0 但它将不会被安装。
tomboy : 依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
ekiga : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
libevolution : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libedataserverui-3.0-1 (>= 3.2.3) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgoa-1.0-0 (>= 3.1.1) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
libzbar0 : 依赖: libjpeg8 (>= 8c) 但它将不会被安装。
依赖: libv4l-0 (>= 0.5.0) 但它将不会被安装。
pidgin-libnotify : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.8.0) 但它将不会被安装。
依赖: libindicate-gtk3 (>= 0.5.90) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
gcalctool : 依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
gir1.2-rb-3.0 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
gnome-shell : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: gnome-bluetooth (>= 3.0.0) 但它将不会被安装。
依赖: libedataserverui-3.0-1 (>= 3.2.3) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: gir1.2-gnomebluetooth-1.0 但它将不会被安装。
依赖: gnome-icon-theme-symbolic (>= 2.91) 但它将不会被安装。
libunique-1.0-0 : 依赖: libgtk2.0-0 (>= 2.12.0) 但它将不会被安装。
gnome-media : 依赖: libgnome-media-profiles-3.0-0 (>= 2.91.2) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: gstreamer0.10-plugins-good 但它将不会被安装。
gnome-search-tool : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
nautilus : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libnautilus-extension1a (>= 1:2.91) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
aisleriot : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.32.0) 但它将不会被安装。
gtali : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
update-notifier : 依赖: libappindicator3-1 (>= 0.2.92) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
依赖: gksu 但它将不会被安装。
baobab : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
mupdf : 依赖: libjpeg8 (>= 8c) 但它将不会被安装。
libgnome-desktop-3-2 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
gnome-session-bin : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
gstreamer0.10-plugins-bad : 依赖: libjasper1 但它将不会被安装。
依赖: librsvg2-2 (>= 2.14.4) 但它将不会被安装。
glchess : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.32.0) 但它将不会被安装。
gnome-applets : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgucharmap-2-90-7 (>= 1:3.0.0) 但它将不会被安装。
依赖: libgweather-3-0 (>= 3.0.0) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
依赖: libwnck-3-0 (>= 2.91.6) 但它将不会被安装。
依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
hamster-applet : 依赖: python-gtk2 (>= 2.12.0) 但它将不会被安装。
依赖: python-gnome2 但它将不会被安装。
oneconf : 依赖: python-gtk2 但它将不会被安装。
依赖: python-imaging 但它将不会被安装。
totem-plugins : 依赖: totem (= 3.0.1-0ubuntu21) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.23.0) 但它将不会被安装。
依赖: libtotem0 (>= 3.0.1-0ubuntu21) 但它将不会被安装。
依赖: libtotem0 (< 3.1) 但它将不会被安装。
依赖: gir1.2-totem-1.0 (= 3.0.1-0ubuntu21) 但它将不会被安装。
依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: gir1.2-peas-1.0 但它将不会被安装。
evolution-plugins : 依赖: libedataserverui-3.0-1 (>= 3.2.3) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
cheese : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
gdebi : 依赖: gir1.2-vte-2.90 但它将不会被安装。
依赖: gksu 但它将不会被安装。
printer-driver-sag-gdi : 依赖: ghostscript 但它将不会被安装。
scim-bridge-client-gtk : 依赖: libgtk2.0-0 (>= 2.18.0) 但它将不会被安装。
依赖: scim-bridge-agent 但它将不会被安装。
activity-log-manager-control-center : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgnome-control-center1 (>= 1:2.91.2) 但它将不会被安装。
evolution : 依赖: libedataserverui-3.0-1 (>= 3.2.3) 但它将不会被安装。
依赖: libgweather-3-0 (>= 3.0.0) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
........
........
gedit : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtksourceview-3.0-0 (>= 3.0.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libpeas-1.0-0 (>= 1.1.0) 但它将不会被安装。
依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: gir1.2-peas-1.0 但它将不会被安装。
libcheese-gtk21 : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
cups-client : 依赖: libcupsimage2 (>= 1.4.0) 但它将不会被安装。
firefox-globalmenu : 依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
nautilus-open-terminal : 依赖: libnautilus-extension1a (>= 1:2.91) 但它将不会被安装。
libcheese3 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: gstreamer0.10-plugins-good (>= 0.10.23) 但它将不会被安装。
libmagick++4 : 依赖: libmagickcore4 (>= 8:6.6.9.7) 但它将不会被安装。
依赖: libmagickwand4 (>= 8:6.6.9.7) 但它将不会被安装。
printer-driver-splix : 依赖: libcupsimage2 (>= 1.4.0) 但它将不会被安装。
empathy : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libfarstream-0.1-0 (>= 0.1.1) 但它将不会被安装。
依赖: libgcr-3-1 (>= 2.91.4) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgoa-1.0-0 (>= 3.3.0) 但它将不会被安装。
依赖: libido3-0.1-0 (>= 0.1.8) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
依赖: libtelepathy-farstream2 (>= 0.2.1) 但它将不会被安装。
依赖: libwebkitgtk-3.0-0 (>= 1.3.10) 但它将不会被安装。
notification-daemon : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
indicator-applet : 依赖: libindicator3-7 但它将不会被安装。
python-uniconvertor : 依赖: python-imaging 但它将不会被安装。
indicator-applet-complete : 依赖: libindicator3-7 但它将不会被安装。
libgtkhtml-4.0-0 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
vinagre : 依赖: libavahi-ui-gtk3-0 (>= 0.6.30) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libvte-2.90-9 (>= 1:0.27.2) 但它将不会被安装。
printer-driver-gutenprint : 依赖: libcupsimage2 (>= 1.4.0) 但它将不会被安装。
librhythmbox-core5 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libpeas-1.0-0 (>= 1.0.0) 但它将不会被安装。
依赖: libwebkitgtk-3.0-0 (>= 1.3.10) 但它将不会被安装。
software-center : 依赖: policykit-1-gnome 但它将不会被安装。 或者
policykit-1-kde 这是一个虚拟软件包。
gir1.2-gtk-3.0 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
gnibbles : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
libappindicator0.1-cil : 依赖: libappindicator1 但它将不会被安装。
printer-driver-pnm2ppa : 依赖: ghostscript 但它将不会被安装。
libgtk-vnc-2.0-0 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
libgimp2.0-dev : 依赖: libgimp2.0 (= 2.6.12-1ubuntu1) 但它将不会被安装。
gir1.2-gkbd-3.0 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: libgnomekbd7 (>= 3.0.0.1) 但它将不会被安装。
update-manager : 依赖: gksu 但它将不会被安装。
依赖: gir1.2-vte-2.90 但它将不会被安装。
libpt2.10.2 : 依赖: libv4l-0 (>= 0.5.0) 但它将不会被安装。
gnome-session-fallback : 依赖: metacity (>= 2.30) 但它将不会被安装。
依赖: policykit-1-gnome 但它将不会被安装。
python-gmenu : 依赖: python-gtk2 但它将不会被安装。
deja-dup : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgnome-control-center1 (>= 1:2.91.2) 但它将不会被安装。
依赖: libnautilus-extension1a (>= 1:2.91) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
appmenu-qt : 依赖: libdbusmenu-qt2 (>= 0.9.0) 但它将不会被安装。
gir1.2-appindicator3-0.1 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: libappindicator3-1 (>= 0.4.90) 但它将不会被安装。
libmutter0 : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
libgtkspell0 : 依赖: libgtk2.0-0 (>= 2.8.0) 但它将不会被安装。
libgtkhtml-editor-4.0-0 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
libgdk-pixbuf2.0-dev : 依赖: libgdk-pixbuf2.0-0 (= 2.26.1-1) 但它将不会被安装。
依赖: gir1.2-gdkpixbuf-2.0 (= 2.26.1-1) 但它将不会被安装。
gnome-orca : 依赖: gir1.2-wnck-3.0 但它将不会被安装。
llvm-2.9 : 依赖: libllvm2.9 但它将不会被安装。
firefox : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
gnash-common : 依赖: libjpeg8 (>= 8c) 但它将不会被安装。
epiphany-extensions : 依赖: libwebkitgtk-3.0-0 (>= 1.3.10) 但它将不会被安装。
eog : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgrip0 但它将不会被安装。
依赖: libjpeg8 (>= 8c) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libpeas-1.0-0 (>= 1.0.0) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.26.0) 但它将不会被安装。
依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: gir1.2-peas-1.0 但它将不会被安装。
gdm : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
gnotski : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.32.0) 但它将不会被安装。
indicator-power : 依赖: libindicator3-7 但它将不会被安装。
gir1.2-gtksource-3.0 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: libgtksourceview-3.0-0 (>= 3.3.4) 但它将不会被安装。
libgtk-3-0 : 依赖: libgdk-pixbuf2.0-0 (>= 2.25.2) 但它将不会被安装。
printer-driver-ptouch : 依赖: libcupsimage2 (>= 1.4.0) 但它将不会被安装。
依赖: ghostscript 但它将不会被安装。
libglade2-dev : 依赖: libglade2-0 (= 1:2.6.4-1ubuntu1) 但它将不会被安装。
appmenu-gtk3 : 依赖: libdbusmenu-gtk3-4 (>= 0.4.2) 但它将不会被安装。
gnome-user-share : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgnome-bluetooth8 (>= 2.91.2) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
依赖: obex-data-server 但它将不会被安装。
依赖: gnome-bluetooth 但它将不会被安装。
llvm-2.9-runtime : 依赖: libllvm2.9 但它将不会被安装。
libdbusmenu-gtk4 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
libglade2.0-cil : 依赖: libglade2-0 (>= 1:2.6.1) 但它将不会被安装。
libspandsp2 : 依赖: libtiff4 但它将不会被安装。
compiz-gnome : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
依赖: libmetacity-private0 (>= 1:2.26.0) 但它将不会被安装。
依赖: libwnck22 (>= 1:2.22) 但它将不会被安装。
lshw-gtk : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.8.0) 但它将不会被安装。
scim-gtk2-immodule : 依赖: scim 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.18.0) 但它将不会被安装。
依赖: libscim8c2a (>= 1.4.9) 但它将不会被安装。
sound-juicer : 依赖: libbrasero-media3-1 (>= 2.91.91) 但它将不会被安装。
依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: gstreamer0.10-plugins-good 但它将不会被安装。
cups : 依赖: libcupsimage2 (>= 1.4.0) 但它将不会被安装。
依赖: poppler-utils (>= 0.12) 但它将不会被安装。
依赖: ghostscript (>= 9.02~) 但它将不会被安装。
libwmf-bin : 依赖: libwmf0.2-7 (>= 0.2.8.4) 但它将不会被安装。
evince : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libnautilus-extension1a (>= 1:2.91) 但它将不会被安装。
iagno : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.32.0) 但它将不会被安装。
desktop-base : 依赖: librsvg2-common 但它将不会被安装。
glines : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.32.0) 但它将不会被安装。
python-ubuntu-sso-client : 依赖: gnome-keyring 但它将不会被安装。
indicator-appmenu : 依赖: libdbusmenu-gtk3-4 (>= 0.4.2) 但它将不会被安装。
依赖: libindicator3-7 但它将不会被安装。
unity-services : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libindicator3-7 但它将不会被安装。
libmx-1.0-2 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.20.0) 但它将不会被安装。
nautilus-sendto : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
unity-greeter : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libindicator3-7 但它将不会被安装。
gimp : 依赖: libgimp2.0 (>= 2.6.12) 但它将不会被安装。
依赖: libgimp2.0 (<= 2.6.12-z) 但它将不会被安装。
依赖: python-gtk2 (>= 2.8.0) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgegl-0.0-0 (>= 0.0.22) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
依赖: libjpeg8 (>= 8c) 但它将不会被安装。
依赖: libmng1 (>= 1.0.10) 但它将不会被安装。
依赖: libpoppler-glib8 (>= 0.18) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.14.4) 但它将不会被安装。
依赖: libtiff4 但它将不会被安装。
依赖: libwebkitgtk-1.0-0 (>= 1.3.10) 但它将不会被安装。
依赖: libwmf0.2-7 (>= 0.2.8.4) 但它将不会被安装。
xtightvncviewer : 依赖: libjpeg8 (>= 8c) 但它将不会被安装。
gnome-contacts : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgoa-1.0-0 (>= 3.1.1) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
gedit-plugins : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtksourceview-3.0-0 (>= 3.0.0) 但它将不会被安装。
依赖: libpeas-1.0-0 (>= 1.0.0) 但它将不会被安装。
依赖: gir1.2-gucharmap-2.90 但它将不会被安装。
依赖: gir1.2-peas-1.0 但它将不会被安装。
依赖: gir1.2-vte-2.90 但它将不会被安装。
libjpeg8-dev : 依赖: libjpeg8 (= 8c-2ubuntu7) 但它将不会被安装。
liferea : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.18.0) 但它将不会被安装。
依赖: libindicate-gtk3 (>= 0.5.90) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
依赖: libwebkitgtk-1.0-0 (>= 1.3.10) 但它将不会被安装。
synaptic : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
依赖: libvte9 (>= 1:0.24.0) 但它将不会被安装。
indicator-session : 依赖: libdbusmenu-gtk3-4 (>= 0.4.2) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libindicator3-7 但它将不会被安装。
gnash : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.14.0) 但它将不会被安装。
rhythmbox-plugin-zeitgeist : 依赖: gir1.2-peas-1.0 但它将不会被安装。
gnome-screensaver : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgnomekbd7 (>= 2.91.91) 但它将不会被安装。
gnome-core : 依赖: gnome-bluetooth (>= 3.0) 但它将不会被安装。
依赖: gnome-disk-utility (>= 3.0) 但它将不会被安装。
依赖: gnome-icon-theme-symbolic (>= 3.0) 但它将不会被安装。
依赖: gnome-keyring (>= 3.0) 但它将不会被安装。
依赖: gnome-system-monitor (>= 3.0) 但它将不会被安装。
依赖: gnome-terminal (>= 3.0) 但它将不会被安装。
依赖: gnome-user-guide (>= 3.0) 但它将不会被安装。
依赖: gnome-screenshot (>= 3.0) 但它将不会被安装。
依赖: gnome-system-log (>= 3.0) 但它将不会被安装。
依赖: gnome-font-viewer (>= 3.0) 但它将不会被安装。
依赖: gstreamer0.10-plugins-good (>= 0.10.29) 但它将不会被安装。
依赖: gucharmap (>= 1:3.0) 但它将不会被安装。
依赖: metacity (>= 1:2.34) 但它将不会被安装。
依赖: network-manager-gnome (>= 0.9) 但它将不会被安装。
依赖: policykit-1-gnome 但它将不会被安装。
依赖: totem (>= 3.0) 但它将不会被安装。
依赖: vino (>= 3.0) 但它将不会被安装。
依赖: yelp (>= 3.0) 但它将不会被安装。
依赖: zenity (>= 3.0) 但它将不会被安装。
brasero-cdrkit : 依赖: libbrasero-media3-1 (= 3.4.1-0ubuntu1) 但它将不会被安装。
gnect : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
indicator-datetime : 依赖: libdbusmenu-gtk3-4 (>= 0.4.2) 但它将不会被安装。
依赖: libedataserverui-3.0-1 (>= 3.2.3) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgnome-control-center1 (>= 1:2.91.2) 但它将不会被安装。
依赖: libido3-0.1-0 (>= 0.2.2) 但它将不会被安装。
依赖: libindicator3-7 但它将不会被安装。
依赖: libtimezonemap1 但它将不会被安装。
indicator-status-provider-pidgin : 依赖: indicator-messages (>= 0.4.92) 但它将不会被安装。
colord : 依赖: libsane (>= 1.0.11-3) 但它将不会被安装。
pidgin : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
依赖: libpurple0 (>= 1:2.8.0-1) 但它将不会被安装。
onboard : 依赖: python-virtkey (>= 0.60.0) 但它将不会被安装。
依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: gir1.2-wnck-3.0 但它将不会被安装。
quadrapassel : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
mahjongg : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.32.0) 但它将不会被安装。
gir1.2-launchpad-integration-3.0 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
libgvnc-1.0-0 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
gnome-games-data : 依赖: librsvg2-common 但它将不会被安装。
gnome-control-center : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.23.0) 但它将不会被安装。
依赖: libgnome-control-center1 (>= 1:3.3.5) 但它将不会被安装。
依赖: libgnomekbd7 (>= 2.91.91) 但它将不会被安装。
依赖: libgoa-1.0-0 (>= 3.1.1) 但它将不会被安装。
依赖: libnm-gtk0 但它将不会被安装。
依赖: libnotify4 (>= 0.7.3) 但它将不会被安装。
依赖: gnome-icon-theme-symbolic 但它将不会被安装。
liblaunchpad-integration1 : 依赖: libgtk2.0-0 (>= 2.8.2) 但它将不会被安装。
evolution-data-server : 依赖: libgoa-1.0-0 (>= 3.1.1) 但它将不会被安装。
依赖: libgweather-3-0 (>= 3.0.0) 但它将不会被安装。
gir1.2-mutter-3.0 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
checkbox-qt : 依赖: libqtgui4 但它将不会被安装。
python-wnck : 依赖: libgtk2.0-0 (>= 2.8.0) 但它将不会被安装。
依赖: libwnck22 (>= 1:2.22) 但它将不会被安装。
依赖: python-gtk2 但它将不会被安装。
brasero : 依赖: libbrasero-media3-1 (= 3.4.1-0ubuntu1) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libnautilus-extension1a (>= 1:2.91) 但它将不会被安装。
libqt3-mt : 依赖: libjpeg8 (>= 8c) 但它将不会被安装。
依赖: libmng1 (>= 1.0.10) 但它将不会被安装。
gir1.2-webkit-3.0 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
依赖: libwebkitgtk-3.0-0 (>= 1.8.0) 但它将不会被安装。
python-aptdaemon.gtk3widgets : 依赖: gir1.2-vte-2.90 但它将不会被安装。
llvm-2.9-dev : 依赖: libllvm2.9 但它将不会被安装。
gnome-panel : 依赖: libedataserverui-3.0-1 (>= 3.2.3) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.25.2) 但它将不会被安装。
依赖: libgweather-3-0 (>= 3.0.0) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.32.0) 但它将不会被安装。
依赖: libwnck-3-0 (>= 2.91.6) 但它将不会被安装。
依赖: gnome-icon-theme-symbolic (>= 3.0.0) 但它将不会被安装。
thunderbird-locale-zh-hans : 依赖: thunderbird 但它将不会被安装。
libmng-dev : 依赖: libmng1 (= 1.0.10-3) 但它将不会被安装。
libgtk2.0-cil : 依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.26.0) 但它将不会被安装。
libgtk2.0-dev : 依赖: libgtk2.0-0 (= 2.24.10-0ubuntu6) 但它将不会被安装。
依赖: gir1.2-gtk-2.0 但它将不会被安装。
libreoffice-help-zh-cn : 依赖: libreoffice-writer 但它将不会被安装。 或者
language-support-translations-zh 这是一个虚拟软件包。
perlmagick : 依赖: libmagickcore4 (>= 8:6.6.9.7) 但它将不会被安装。
gnome : 依赖: gnome-nettool (>= 3.0) 但它将不会被安装。
依赖: seahorse (>= 3.0) 但它将不会被安装。
依赖: abiword (>= 2.8) 但它将不会被安装。 或者
libreoffice-gnome 但它将不会被安装。
依赖: gnumeric (>= 1.10) 但它将不会被安装。 或者
libreoffice-gnome 但它将不会被安装。
依赖: shotwell 但它将不会被安装。
依赖: simple-scan 但它将不会被安装。
依赖: transmission-gtk 但它将不会被安装。
依赖: xdg-user-dirs-gtk 但它将不会被安装。
依赖: totem-mozilla 但它将不会被安装。
依赖: libgtk2-perl (>= 1:1.130) 但它将不会被安装。
rhythmbox-plugin-cdrecorder : 依赖: libbrasero-media3-1 (>= 2.91.91) 但它将不会被安装。
inkscape : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgtk2.0-0 (>= 2.24.0) 但它将不会被安装。
依赖: libpoppler-glib8 (>= 0.18) 但它将不会被安装。
依赖: libpoppler19 但它将不会被安装。
rhythmbox-plugins : 依赖: libdmapsharing-3.0-2 (>= 2.9.12) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgpod4 (>= 0.7.92) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
依赖: libpeas-1.0-0 (>= 1.0.0) 但它将不会被安装。
依赖: gir1.2-peas-1.0 但它将不会被安装。
gir1.2-panelapplet-4.0 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
wicd-gtk : 依赖: python-gtk2 但它将不会被安装。
依赖: python-glade2 但它将不会被安装。
gnome-icon-theme : 依赖: librsvg2-common 但它将不会被安装。
cups-filters : 依赖: libcupsfilters1 (>= 1.0~b1) 但它将不会被安装。
依赖: libcupsimage2 (>= 1.4.0) 但它将不会被安装。
依赖: libpoppler19 但它将不会被安装。
依赖: ghostscript (>= 9.02~) 但它将不会被安装。
firefox-gnome-support : 依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
nautilus-sendto-empathy : 依赖: libcanberra-gtk3-0 (>= 0.25) 但它将不会被安装。
依赖: libgcr-3-1 (>= 2.91.4) 但它将不会被安装。
依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: libgoa-1.0-0 (>= 3.3.0) 但它将不会被安装。
依赖: libnotify4 (>= 0.7.0) 但它将不会被安装。
依赖: libwebkitgtk-3.0-0 (>= 1.3.10) 但它将不会被安装。
file-roller : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: liblaunchpad-integration-3.0-1 (>= 0.1.17) 但它将不会被安装。
依赖: libnautilus-extension1a (>= 1:2.91) 但它将不会被安装。
libgdiplus : 依赖: libjpeg8 (>= 8c) 但它将不会被安装。
依赖: libtiff4 但它将不会被安装。
libclutter-gtk-1.0-0 : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
gir1.2-clutter-1.0 : 依赖: gir1.2-gdkpixbuf-2.0 但它将不会被安装。
gnome-video-effects : 依赖: gstreamer0.10-plugins-good 但它将不会被安装。
scim-modules-socket : 依赖: libscim8c2a (>= 1.4.9) 但它将不会被安装。
gnomine : 依赖: libgdk-pixbuf2.0-0 (>= 2.22.0) 但它将不会被安装。
依赖: librsvg2-2 (>= 2.32.0) 但它将不会被安装。
下列动作将解决这些依赖关系:

删除 下列软件包:
1) activity-log-manager-control-center
2) aisleriot
3) alacarte
4) appmenu-gtk
5) appmenu-gtk3
6) appmenu-qt
7) apport-gtk
8) bamfdaemon
9) baobab
10) brasero
11) brasero-cdrkit
12) browser-plugin-gnash
13) checkbox-qt
14) cheese
15) colord
16) compiz
17) compiz-gnome
18) cups
19) cups-bsd
20) cups-client
21) cups-filters
22) dconf-tools
23) deja-dup
24) desktop-base
25) ekiga
26) empathy
27) eog
28) epiphany-browser
29) epiphany-extensions
30) evince
31) evolution
32) evolution-data-server
33) evolution-plugins
34) evolution-webcal
35) file-roller
36) firefox
37) firefox-globalmenu
38) firefox-gnome-support
39) gcalctool
40) gdebi
41) gdm
42) gedit
43) gedit-plugins
44) ghostscript-cups
45) gimp
46) ginn
47) gir1.2-appindicator3-0.1
48) gir1.2-caribou-1.0
49) gir1.2-clutter-1.0
50) gir1.2-cogl-1.0
51) gir1.2-coglpango-1.0
52) gir1.2-dbusmenu-gtk-0.4
53) gir1.2-gkbd-3.0
54) gir1.2-gtk-3.0
55) gir1.2-gtksource-3.0
56) gir1.2-launchpad-integration-3.0
57) gir1.2-mutter-3.0
58) gir1.2-panelapplet-4.0
59) gir1.2-rb-3.0
60) gir1.2-webkit-3.0
61) glchess
62) glines
63) gnash
64) gnash-common
65) gnect
66) gnibbles
67) gnobots2
68) gnome
69) gnome-applets
70) gnome-contacts
71) gnome-control-center
72) gnome-core
73) gnome-desktop-environment
74) gnome-dictionary
75) gnome-games
76) gnome-games-data
77) gnome-icon-theme
78) gnome-icon-theme-extras
79) gnome-icon-theme-full
80) gnome-media
81) gnome-orca
82) gnome-panel
83) gnome-power-manager
84) gnome-screensaver
85) gnome-search-tool
86) gnome-session
87) gnome-session-bin
88) gnome-session-fallback
89) gnome-settings-daemon
90) gnome-shell
91) gnome-sudoku
92) gnome-themes-standard
93) gnome-user-share
94) gnome-video-effects
95) gnomine
96) gnotravex
97) gnotski
98) gstreamer0.10-plugins-bad
99) gtali
100 gvfs-backends
101 hamster-applet
102 hardinfo
103 iagno
104 indicator-applet
105 indicator-applet-complete
106 indicator-appmenu
107 indicator-datetime
108 indicator-power
109 indicator-printers
110 indicator-session
111 indicator-status-provider-pidgin
112 inkscape
113 language-selector
114 language-selector-gnome
115 libappindicator0.1-cil
116 libbamf0
117 libbamf3-0
118 libcaribou0
119 libcheese-gtk21
120 libcheese3
121 libclutter-1.0-0
122 libclutter-gst-1.0-0
123 libclutter-gtk-1.0-0
124 libclutter-imcontext-0.1-0
125 libcluttergesture-0.0.2-0
126 libcogl-pango0
127 libcogl9
128 libdbusmenu-gtk4
129 libevince3-3
130 libevolution
131 libfolks-eds25
132 libgail-3-0
133 libgdict-1.0-6
134 libgdiplus
135 libgdk-pixbuf2.0-dev
136 libgimp2.0-dev
137 libglade2-dev
138 libglade2.0-cil
139 libgnome-desktop-3-2
140 libgtk-3-0
141 libgtk-3-bin
142 libgtk-3-dev
143 libgtk-vnc-2.0-0
144 libgtk2.0-cil
145 libgtk2.0-dev
146 libgtkhtml-4.0-0
147 libgtkhtml-4.0-common
148 libgtkhtml-editor-4.0-0
149 libgtkmm-2.4-1c2a
150 libgtkspell0
151 libgvnc-1.0-0
152 libjpeg-dev
153 libjpeg8-dev
154 liblaunchpad-integration1
155 liblaunchpad-integration1.0-cil
156 libmagick++4
157 libmng-dev
158 libmono-addins-gui0.2-cil
159 libmono-system-drawing4.0-cil
160 libmutter0
161 libmx-1.0-2
162 libnux-2.0-0
163 libopal3.10.2
164 libpanel-applet-4-0
165 libpt2.10.2
166 libqt3-mt
167 libqt3-mt-dev
168 libreoffice-help-zh-cn
169 librhythmbox-core5
170 libseed-gtk3-0
171 libspandsp2
172 libspectre1
173 libunique-1.0-0
174 libunity-core-5.0-5
175 libwmf-bin
176 libzbar0
177 liferea
178 lightsoff
179 lsb-core
180 lsb-security
181 lshw-gtk
182 mahjongg
183 mupdf
184 nautilus
185 nautilus-open-terminal
186 nautilus-sendto
187 nautilus-sendto-empathy
188 notification-daemon
189 onboard
190 oneconf
191 perlmagick
192 pidgin
193 pidgin-libnotify
194 printer-driver-gutenprint
195 printer-driver-pnm2ppa
196 printer-driver-ptouch
197 printer-driver-sag-gdi
198 printer-driver-splix
199 python-aptdaemon.gtk3widgets
200 python-gmenu
201 python-ubuntu-sso-client
202 python-uniconvertor
203 python-wnck
204 qt3-dev-tools
205 quadrapassel
206 rhythmbox
207 rhythmbox-mozilla
208 rhythmbox-plugin-cdrecorder
209 rhythmbox-plugin-zeitgeist
210 rhythmbox-plugins
211 sessioninstaller
212 software-center
213 software-properties-gtk
214 sound-juicer
215 swell-foop
216 synaptic
217 sysinfo
218 thunderbird-locale-zh-cn
219 thunderbird-locale-zh-hans
220 tomboy
221 totem-plugins
222 ubuntu-sso-client
223 ubuntu-sso-client-gtk
224 unity
225 unity-greeter
226 unity-services
227 update-manager
228 update-notifier
229 usb-creator-gtk
230 vinagre
231 wicd
232 wicd-gtk
233 xdiagnose
234 xtightvncviewer

保持 下列软件包于其当前版本:
235 bluez-cups [未安装的]
236 llvm [未安装的]
237 llvm-2.9 [未安装的]
238 llvm-2.9-dev [未安装的]
239 llvm-2.9-runtime [未安装的]
240 llvm-runtime [未安装的]
241 scim-bridge-client-gtk [未安装的]
242 scim-gtk2-immodule [未安装的]
243 scim-modules-socket [未安装的]

保留下列未解决的依赖关系:
244 cups 推荐 colord
245 cups-filters 推荐 colord
246 empathy 推荐 telepathy-haze
247 empathy 推荐 telepathy-indicator
248 empathy-common 推荐 yelp
249 eog 推荐 librsvg2-common
250 evolution 推荐 evolution-plugins
251 evolution 推荐 yelp
252 evolution-common 推荐 evolution
253 foomatic-db-compressed-ppds 推荐 ghostscript
254 foomatic-db-compressed-ppds 推荐 cups
255 foomatic-db-compressed-ppds 推荐 cups-client
256 foomatic-db-compressed-ppds 推荐 printer-driver-hpijs
257 foomatic-db-compressed-ppds 推荐 printer-driver-pnm2ppa
258 foomatic-db-engine 推荐 cups
259 foomatic-db-engine 推荐 cups-client
260 gcalctool 推荐 yelp
261 gedit 推荐 zenity
262 gedit 推荐 yelp
263 gedit-common 推荐 gedit
264 ghostscript-cups 推荐 cups
265 ghostscript-cups 推荐 colord
266 gimp 推荐 ghostscript
267 gimp-data 推荐 gimp
268 gnome-control-center 推荐 gnome-online-accounts
269 gnome-control-center 推荐 mousetweaks
270 gnome-control-center 推荐 policykit-1-gnome
271 gnome-control-center 推荐 ubuntu-docs
272 gnome-control-center 推荐 indicator-sound (>= 0.8.1)
273 gnome-media 推荐 gnome-control-center
274 gnome-terminal-data 推荐 gnome-terminal
275 gvfs-backends 推荐 gnome-keyring
276 gvfs-daemons 推荐 policykit-1-gnome
277 hyphen-en-us 推荐 libreoffice-writer | openoffice.org-writer
278 indicator-appmenu 推荐 appmenu-gtk
279 indicator-printers 推荐 system-config-printer-gnome
280 inkscape 推荐 imagemagick
281 libcolord1 推荐 colord
282 libfolks25 推荐 libfolks-eds25
283 libgtk-3-common 推荐 libgtk-3-0
284 libgtk2.0-common 推荐 libgtk2.0-0
285 libpam-gnome-keyring 推荐 gnome-keyring
286 libqt3-compat-headers 推荐 libqt3-mt-dev
287 libqt3-headers 推荐 libqt3-mt-dev
288 libreoffice-help-zh-cn 推荐 libreoffice-core (> 1:3.5.2) | language-suppor
289 libreoffice-l10n-zh-cn 推荐 libreoffice-core (> 1:3.5.2) | language-suppor
290 lightdm 推荐 unity-greeter | lightdm-greeter
291 nautilus 推荐 brasero (>= 2.26)
292 nautilus 推荐 librsvg2-common
293 nautilus-sendto-empathy 推荐 nautilus-sendto (>= 2.28.2-2)
294 network-manager-pptp 推荐 network-manager-pptp-gnome | plasma-widget-netwo
295 onboard 推荐 gir1.2-appindicator3-0.1
296 openprinting-ppds 推荐 cups
297 openprinting-ppds 推荐 cups-client
298 pidgin 推荐 gstreamer0.10-plugins-good
299 poppler-data 推荐 poppler-utils
300 printer-driver-foo2zjs 推荐 cups
301 printer-driver-foo2zjs 推荐 cups-client
302 printer-driver-min12xxw 推荐 cups
303 printer-driver-min12xxw 推荐 ghostscript
304 python-reportlab 推荐 python-imaging (>= 1.1.6)
305 qt3-dev-tools 推荐 libqt3-mt-dev
306 rhythmbox 推荐 yelp
307 rhythmbox 推荐 notification-daemon
308 rhythmbox-plugins 推荐 nautilus-sendto
309 unity-greeter 推荐 indicator-datetime
310 unity-greeter 推荐 indicator-power
311 unity-greeter 推荐 indicator-session
312 unity-greeter 推荐 indicator-sound
313 vim-gui-common 推荐 vim-gnome | vim-gtk | vim-athena
314 nvidia-current 推荐 nvidia-settings
315 alacarte 推荐 gnome-panel | exo-utils
316 cheese 推荐 nautilus-sendto
317 ekiga 推荐 yelp
318 fcitx-ui-classic 推荐 zenity
319 gdebi 推荐 libgtk2-perl
320 gnome 推荐 browser-plugin-gnash
321 gnome 推荐 gdebi
322 gnome 推荐 liferea | evolution-rss | blam
323 gnome 推荐 nautilus-sendto-empathy
324 gnome-applets 推荐 gnome-system-monitor
325 gnome-applets 推荐 gnome-media
326 gnome-applets 推荐 policykit-1-gnome
327 gnome-games-extra-data 推荐 gnome-games-data
328 gnome-panel 推荐 gnome-applets
329 gnome-panel 推荐 gnome-session (>= 2.26)
330 gnome-panel 推荐 gnome-control-center
331 gnome-panel-data 推荐 gnome-panel
332 gnome-shell 推荐 gnome-contacts
333 gnome-shell 推荐 gnome-control-center
334 gnome-shell 推荐 gnome-session-fallback
335 gnome-shell 推荐 gnome-user-guide
336 gnome-themes-standard 推荐 gtk2-engines
337 hamster-applet 推荐 python-notify
338 hamster-applet 推荐 gnome-icon-theme
339 indicator-applet 推荐 indicator-messages
340 indicator-applet 推荐 indicator-sound
341 indicator-applet 推荐 indicator-application
342 indicator-applet-complete 推荐 indicator-session
343 indicator-applet-complete 推荐 indicator-messages
344 indicator-applet-complete 推荐 indicator-sound
345 indicator-applet-complete 推荐 indicator-application
346 synaptic 推荐 libgtk2-perl (>= 1:1.130)
347 apport-gtk 推荐 update-notifier
348 software-center 推荐 gir1.2-launchpad-integration-3.0
349 software-center 推荐 update-notifier
350 software-center 推荐 sessioninstaller
351 unity 推荐 indicator-appmenu
352 unity 推荐 indicator-application
353 unity 推荐 indicator-sound
354 unity 推荐 indicator-datetime
355 unity 推荐 indicator-messages
356 unity 推荐 indicator-printers
357 unity 推荐 indicator-power
358 unity 推荐 indicator-session
359 update-manager 推荐 software-properties-gtk (>= 0.71.2)
360 update-manager 推荐 gir1.2-dbusmenu-gtk-0.4
361 update-manager 推荐 gir1.2-webkit-3.0
362 epiphany-browser 推荐 yelp
363 epiphany-browser 推荐 evince
364 epiphany-browser-data 推荐 epiphany-browser
365 wicd-daemon 推荐 wicd-gtk (= 1.7.2.3-1ubuntu0.1) | wicd-curses (= 1.7.2.3-
366 wicd-gtk 推荐 gksu
367 wicd-gtk 推荐 python-notify
368 libsane-hpaio 推荐 sane-utils
369 gnome-accessibility-themes 推荐 gtk2-engines
370 remmina-common 推荐 remmina
371 foomatic-filters 推荐 cups-client | lpr | lprng | rlpr
372 foomatic-filters 推荐 ghostscript
373 foomatic-filters 推荐 cups | enscript | a2ps | mpage
374 foomatic-filters 推荐 poppler-utils (>= 0.11.2)
375 foomatic-filters 推荐 colord
376 rhythmbox-data 推荐 rhythmbox
377 network-manager 推荐 network-manager-gnome | network-manager-kde | plasma-
378 xul-ext-ubufox 推荐 firefox (>= 9.0)
379 python-debtagshw 推荐 sane-utils


是否接受该解决方案?[Y/n/q/?] 放弃解决这些依赖关系的全部努力。
放弃。

help me.


页首
 用户资料  
 
2 楼 
 文章标题 : Re: aptitude install -f
帖子发表于 : 2013-03-18 11:14 
头像

注册: 2007-03-15 16:58
帖子: 2802
地址: 湖北武汉
送出感谢: 2
接收感谢: 4
输入Y
哈哈自动搞定!


_________________
引用:


页首
 用户资料  
 
3 楼 
 文章标题 : Re: aptitude install -f
帖子发表于 : 2013-03-18 14:25 
头像

注册: 2009-03-28 16:10
帖子: 1849
系统: Arch debian win7
送出感谢: 10
接收感谢: 70
慎用-f选项


_________________
为什么我的问题总是没有人回答?

金钱、责任与荣誉:OpenSSL主席谈心脏出血
拥有丰富API接口和广泛程序支持的dropbox云同步,点此注册,开始就比别人多500兆,我的空间也会增加。谢啦
==========我的作品==========
我做的一个面向开发者的gnome-shell扩展,有js基础又想自己调整gnome-shell功能的可以尝试一下
gnome-shell扩展开发入门,gnome-shell扩展系统扫盲帖


页首
 用户资料  
 
4 楼 
 文章标题 : Re: aptitude install -f
帖子发表于 : 2013-03-18 16:27 

注册: 2013-03-18 15:32
帖子: 32
系统: xp
送出感谢: 0 次
接收感谢: 0 次
看不懂....


_________________
益尔健收腹机 导电胶条 垫片 绝缘垫片 瘦腿精油有用吗


页首
 用户资料  
 
5 楼 
 文章标题 : Re: aptitude install -f
帖子发表于 : 2013-03-18 16:33 
头像

注册: 2007-06-13 15:57
帖子: 12646
地址: 在他乡
送出感谢: 54
接收感谢: 90
乱加源了吧


页首
 用户资料  
 
6 楼 
 文章标题 : Re: aptitude install -f
帖子发表于 : 2013-03-19 14:22 

注册: 2008-03-07 19:56
帖子: 7
送出感谢: 0 次
接收感谢: 0 次
我真的就Y了,然后重新安装gnome,unity,手动解决版本依赖
重新配置gdm后,系统恢复正常了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译