求助,界面右上角出现错误信息:安装软件包有未满足依赖关系?

为当前最终发行版之前的所有版本提供支持
回复
tlmht
帖子: 15
注册时间: 2012-10-21 12:24
系统: windows
送出感谢: 0
接收感谢: 0

求助,界面右上角出现错误信息:安装软件包有未满足依赖关系?

#1

帖子 tlmht » 2013-03-20 10:00

求助,我用的是ubuntu 12.4LTS版本,最近,我的ubuntu右上角,在输入法旁边多出一个红色的圆环,里面有一条白杠,右键点击,出现一个对话框,上面写着:发生了一个错误,请通过右键菜单运行软件包管理器或通过终端执行apt-get来查看具体错误。错误信息:“错误:已损坏个数>0“,这通常意味着您安装的软件包有未满足的依赖关系。

请问高人,这是怎么回事?这个问题怎么解决?谢谢!
头像
mraandtux
论坛版主
帖子: 5077
注册时间: 2009-12-12 19:29
系统: 本地大型发行版除外
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: 求助,界面右上角出现错误信息:安装软件包有未满足依赖关系?

#2

帖子 mraandtux » 2013-03-20 10:05

换源或者更新源。
头像
peteryeh64
论坛版主
帖子: 9349
注册时间: 2008-12-20 15:43
系统: 家14.04,公司14.04
来自: 心靈深處
送出感谢: 12 次
接收感谢: 36 次

Re: 求助,界面右上角出现错误信息:安装软件包有未满足依赖关系?

#3

帖子 peteryeh64 » 2013-03-20 10:24

代码: 全选

sudo apt-get install -f
or

代码: 全选

sudo dpkg --configure -a
or
打開新立德軟件包管理器過濾錯誤....
附件
新立得過濾有問題的包.png
[论坛版主行为规定]+[PITIVI簡易教程]+[CAD裝draftsight]+[酷我音乐裝kwplayer]+[ubuntu裝迅雷]
[releases.ubuntu.com]+[cdimage.ubuntu.com]+[old-releases.ubuntu.com]
[學ubuntu必須拜讀懶蝸牛"笨兔兔的故事"=viewtopic.php?f=112&t=162040][Linux明日的希望在中國]
李楠恋五笔
帖子: 11
注册时间: 2013-04-09 9:39
系统: Windows8 Ubuntu13.04
送出感谢: 0
接收感谢: 0

Re: 求助,界面右上角出现错误信息:安装软件包有未满足依赖关系?

#4

帖子 李楠恋五笔 » 2013-04-21 18:26

peteryeh64 写了:

代码: 全选

sudo apt-get install -f
or

代码: 全选

sudo dpkg --configure -a
or
打開新立德軟件包管理器過濾錯誤....
谢谢大神,根据你的第三种方法成功更新了,谢谢!
回复

回到 “老旧版本支持”