rpm转deb失败

为当前最终发行版之前的所有版本提供支持
回复
Anymaker
帖子: 2
注册时间: 2013-03-21 13:53
系统: Ubuntu
送出感谢: 0
接收感谢: 0

rpm转deb失败

#1

帖子 Anymaker » 2013-03-22 11:46

这两天在装maya,感觉快被虐死了,各种问题,今天打算重新安装,结果再rpm转deb的时候出了问题。下面所错误的提示
root@zhangyu-ubuntu:/home/zhangyu/maya2012_setup# alien -cv adlmapps4-4.0.35-0.x86_64.rpm
LANG=C rpm -qp --queryformat %{NAME} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{VERSION} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{RELEASE} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{ARCH} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{CHANGELOGTEXT} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{SUMMARY} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{DESCRIPTION} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{PREFIXES} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{POSTIN} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{POSTUN} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{PREUN} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{LICENSE} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qp --queryformat %{PREIN} 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qcp 'adlmapps4-4.0.35-0.x86_64.rpm'
rpm -qpi 'adlmapps4-4.0.35-0.x86_64.rpm'
LANG=C rpm -qpl 'adlmapps4-4.0.35-0.x86_64.rpm'
mkdir -
chmod 755 -
rpm2cpio adlmapps4-4.0.35-0.x86_64.rpm | lzma -t -q > /dev/null 2>&1
rpm2cpio adlmapps4-4.0.35-0.x86_64.rpm | (cd -; cpio --extract --make-directories --no-absolute-filenames --preserve-modification-time) 2>&1
chmod 755 -/./
chmod: invalid option -- '/'
Try `chmod --help' for more information.
mkdir -/debian
mkdir: invalid option -- '/'
Try `mkdir --help' for more information.
mkdir -/debian failed: at /usr/share/perl5/Alien/Package/Deb.pm line 299.
find - -type d -exec chmod 755 {} ;
rm -rf -
哪位高手可以帮忙解决下,在线等......
头像
b33e
论坛版主
帖子: 3866
注册时间: 2011-06-07 14:20
系统: Mint18
送出感谢: 16 次
接收感谢: 62 次

Re: rpm转deb失败

#2

帖子 b33e » 2013-03-22 23:06

maya我记得有人发过deb包 :em01
回复

回到 “老旧版本支持”