安装libcurl4-nss-dev出错……

为当前最终发行版之前的所有版本提供支持
回复
stormier
帖子: 18
注册时间: 2012-08-22 21:20
送出感谢: 0
接收感谢: 0

安装libcurl4-nss-dev出错……

#1

帖子 stormier » 2013-03-23 21:32

sudo apt-get install libcurl4-nss-dev
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是 unstable 发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们已被从新到(Incoming)目录移出。
下列信息可能会对解决问题有所帮助:

下列软件包有未满足的依赖关系:
libcurl4-nss-dev : 依赖: libcurl3-nss (= 7.27.0-1ubuntu1) 但是 7.27.0-1ubuntu1.1 正要被安装
依赖: libnss3-dev 但是它将不会被安装
依赖: librtmp-dev 但是它将不会被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。

这是怎么回事??
头像
ceclinux
帖子: 308
注册时间: 2013-01-17 2:42
系统: Ubuntu 12.04LTS
送出感谢: 10 次
接收感谢: 1 次

Re: 安装libcurl4-nss-dev出错……

#2

帖子 ceclinux » 2013-03-23 21:55

依赖关系不满足额 :em06
Ubuntu 12.04 LTS
laptop:Acer 4750G CPU:I5-2410
内存:2+2G 硬盘:500+750
http://www.ceclinux.org
stormier
帖子: 18
注册时间: 2012-08-22 21:20
送出感谢: 0
接收感谢: 0

Re: 安装libcurl4-nss-dev出错……

#3

帖子 stormier » 2013-03-24 6:57

ceclinux 写了:依赖关系不满足额 :em06
怎么办呢?
回复

回到 “老旧版本支持”