关于 deluge 的问题

为当前最终发行版之前的所有版本提供支持
回复
HAPPYJACKLEE
帖子: 6
注册时间: 2013-03-14 17:55
系统: ubuntu 12.04
送出感谢: 0
接收感谢: 0

关于 deluge 的问题

#1

帖子 HAPPYJACKLEE » 2013-03-24 14:35

我安装了deluge ,但是下载的时候还是使用的是firefox 的下载器,请问如何将deluge 设置为默认的下载器??
头像
mraandtux
论坛版主
帖子: 5077
注册时间: 2009-12-12 19:29
系统: 本地大型发行版除外
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: 关于 deluge 的问题

#2

帖子 mraandtux » 2013-03-24 14:42

设置里面有,但是Deluge是BT协议,可以先使用Firefox下载种子后使用Deluge下载。
aaa315
帖子: 5
注册时间: 2009-11-28 20:46
送出感谢: 0
接收感谢: 0

Re: 关于 deluge 的问题

#3

帖子 aaa315 » 2013-03-24 20:47

deluge是下bt用的,平常的还是firefox好用的,
头像
Johnson8087
帖子: 16
注册时间: 2013-03-03 0:22
系统: Ubuntu12.10
送出感谢: 1 次
接收感谢: 0

Re: 关于 deluge 的问题

#4

帖子 Johnson8087 » 2013-03-25 10:39

我也是用这个,需要安装个插件

Sent from my MI 1S using Tapatalk 2
HAPPYJACKLEE
帖子: 6
注册时间: 2013-03-14 17:55
系统: ubuntu 12.04
送出感谢: 0
接收感谢: 0

Re: 关于 deluge 的问题

#5

帖子 HAPPYJACKLEE » 2013-03-27 21:43

Johnson8087 写了:我也是用这个,需要安装个插件

Sent from my MI 1S using Tapatalk 2
需要什么插件可否说清楚???
回复

回到 “老旧版本支持”