安装软件 configure时报错

为当前最终发行版之前的所有版本提供支持
回复
okeyman
帖子: 14
注册时间: 2007-02-08 10:14
送出感谢: 0
接收感谢: 0

安装软件 configure时报错

#1

帖子 okeyman » 2007-02-16 23:04

安装软件 configure时报错
lj@lj-desktop:/tmp/ll/bmp-cueinfo-0.2.0$ sudo ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.


不知何故 请高手指点。
头像
booker
帖子: 116
注册时间: 2006-04-22 10:50
来自: Mito
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 booker » 2007-02-18 12:02

试试

代码: 全选

apt-get install gcc libc6-dev
Ubuntu only now on Dell XPS M1710
回复

回到 “老旧版本支持”