求助贴Qt: Locales not supported on X server

为当前最终发行版之前的所有版本提供支持
回复
shenshuming
帖子: 2
注册时间: 2012-10-23 22:31
系统: xp
送出感谢: 0
接收感谢: 0

求助贴Qt: Locales not supported on X server

#1

帖子 shenshuming » 2013-03-25 9:34

在ubuntu12.04下安装软件,终端出现
Qt: Locales not supported on X server

这是什么情况啊,怎么解决啊?

谢谢啊
shenshuming
帖子: 2
注册时间: 2012-10-23 22:31
系统: xp
送出感谢: 0
接收感谢: 0

求助贴Qt: Locales not supported on X server

#2

帖子 shenshuming » 2013-03-25 9:36

在ubuntu12.04下安装软件,终端出现
Qt: Locales not supported on X server

这是什么情况啊,怎么解决啊?

谢谢啊
头像
zhw2101024
帖子: 1849
注册时间: 2009-03-28 16:10
系统: Arch debian win7
送出感谢: 9 次
接收感谢: 70 次
联系:

Re: 求助贴Qt: Locales not supported on X server

#3

帖子 zhw2101024 » 2013-03-25 9:46

你是怎么安装的,用软件中心,还是apt-get,还是双击deb文件?
回复

回到 “老旧版本支持”