gftp的问题

为当前最终发行版之前的所有版本提供支持
回复
ronaldoa
帖子: 36
注册时间: 2006-11-24 14:45
送出感谢: 0
接收感谢: 0

gftp的问题

#1

帖子 ronaldoa » 2007-02-17 17:01

我安装了源里的 gftp以后,无法启动,显示信息/usr/local/bin/gftp-gtk: error while loading shared libraries: libcrypto.so.0.9.7: cannot open shared object file: No such file or directory
请问这事 怎么回事?
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-02-17 18:09

从源安装一般不会出这种少so的现象,少什么装什么
no security measure is worth anything if an attacker has physical access to the machine
ronaldoa
帖子: 36
注册时间: 2006-11-24 14:45
送出感谢: 0
接收感谢: 0

#3

帖子 ronaldoa » 2007-02-17 18:54

我搜索了一下 ,发现没有这个东西,这是怎么回事?
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 skyx » 2007-02-17 19:34

我用edgy,dapper和7.04未知

sudo apt-get install libcrypto++5.2c2a libcrypto++-utils
no security measure is worth anything if an attacker has physical access to the machine
ronaldoa
帖子: 36
注册时间: 2006-11-24 14:45
送出感谢: 0
接收感谢: 0

#5

帖子 ronaldoa » 2007-02-18 4:02

我把论坛里的那个加过补丁的删了,就又能用了,但是我只装那个加了补丁的却不能运行。怎么回事?加了补丁的那个还要怎么弄才行?
回复

回到 “老旧版本支持”