[问题]安装软件的时候出现的错误

为当前最终发行版之前的所有版本提供支持
回复
3S
帖子: 1
注册时间: 2007-02-17 21:37
送出感谢: 0
接收感谢: 0

[问题]安装软件的时候出现的错误

#1

帖子 3S » 2007-02-17 21:46

刚刚新装了ubuntu,第一次使用linux,很多地方不习惯还是努力的参照论坛高手们的帖子,实在是无法解决了,所以请大家帮忙。想参照viewtopic.php?t=32969的帖子安装防火墙:
8、网络安全软件的安装
虽然里是比较安全的,很多人一直祼奔都没事,但还是安装个好吧。

1)防火墙Firestarter
sudo apt-get install firestarter
总是出现这样的结果:

代码: 全选

***@3S-desktop:~$ sudo apt-get install firestarter
正在读取软件包列表... 完成
正在分析软件包的依赖关系树       
Reading state information... 完成      
E: 无法找到软件包 firestarter
***@3S-desktop:~$ 
那行“E: 无法找到软件包 firestarter”是什么意思?

PS:下载的软件包是释放在哪个分区呢?我只设置了/-1G /home-25G swap-1G
上次由 3S 在 2007-02-17 21:56,总共编辑 2 次。
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#2

帖子 zhwlyfx » 2007-02-18 12:20

你添加了哪儿的源阿
chinese_ys
帖子: 116
注册时间: 2006-11-03 8:49
来自: Halifax
送出感谢: 0
接收感谢: 0

#3

帖子 chinese_ys » 2007-02-18 13:39

我就有点想不通,iptables这麽强大的工具不用,干嘛还非得装个其他的?
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-02-18 13:43

LZ設了源沒有,sudo apt-get update了嗎?


to 3樓:iptables沒有firestarter易用,各人不同需要
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 ct » 2007-02-18 14:49

firestarter是iptables的一个简单的图形前端,文本的东西配置毕竟不直观.
回复

回到 “老旧版本支持”