Ubuntu卸载Texlive2012 后使用apt-get 安装不成功。求助

为当前最终发行版之前的所有版本提供支持
回复
wangliang574
帖子: 5
注册时间: 2013-03-30 14:07
系统: Ubuntu
送出感谢: 0
接收感谢: 0

Ubuntu卸载Texlive2012 后使用apt-get 安装不成功。求助

#1

帖子 wangliang574 » 2013-03-30 14:13

编译安装的Texlive 结果xelate 不好使,想用自动安装。删除了相关文件夹后。就像现这样了。安装什么都是下面的这些提示。



oot@wangl-desktop:/etc/apt# apt-get install vim
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
vim 已经是最新的版本了。
升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 201 个软件包未被升级。
有 129 个软件包没有被完全安装或卸载。
解压缩后会消耗掉 0B 的额外空间。
正在设置 tex-common (2.06ubuntu0.1) ...
Not replacing deleted config file /etc/texmf/texmf.d/05TeXMF.cnf
Not replacing deleted config file /etc/texmf/texmf.d/15Plain.cnf
Not replacing deleted config file /etc/texmf/texmf.d/45TeXinputs.cnf
Not replacing deleted config file /etc/texmf/texmf.d/55Fonts.cnf
Not replacing deleted config file /etc/texmf/texmf.d/65BibTeX.cnf
Not replacing deleted config file /etc/texmf/texmf.d/75DviPS.cnf
Not replacing deleted config file /etc/texmf/texmf.d/85Misc.cnf
Not replacing deleted config file /etc/texmf/texmf.d/90TeXDoc.cnf
Not replacing deleted config file /etc/texmf/texmf.d/95NonPath.cnf
Not replacing deleted config file /etc/texmf/updmap.d/00updmap.cfg
update-texmf: Basic configuration file /etc/texmf/texmf.d/05TeXMF.cnf missing.
Exiting.
dpkg:处理 tex-common (--configure)时出错:
子进程 已安装的 post-installation 脚本 返回了错误号 1
dpkg:依赖关系问题使得 texlive-latex-recommended 的配置工作不能继续:
texlive-latex-recommended 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-latex-recommended (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 cm-super-minimal 的配置工作不能继续:
cm-super-minimal 依赖于 tex-common (>= 1.18);然而:
软件包 tex-common 还没有被配置。
cm-super-minimal 依赖于 texlive-latex-recommended;然而:
软件包 texlive-latex-recommended 还没有被配置。
dpkg:处理 cm-super-minimal (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 cm-super 的配置工作不能继续:
cm-super 依赖于 tex-common (>= 1.18);然而:
软件包 tex-common 还没有被配置。
cm-super 依赖于 texlive-latex-recommended;然而:
软件包 texlive-latex-recommended 还没有被配置。
cm-因为错误消息指示这是由于上一个问题导致的错误,没有写入 apport 报告。
因为错误消息指示这是由于上一个问题导致的错误,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
super 依赖于 cm-super-minimal;然而:
软件包 cm-super-minimal 还没有被配置。
dpkg:处理 cm-super (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-metapost 的配置工作不能继续:
texlive-metapost 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-metapost (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 lmodern 的配置工作不能继续:
lmodern 依赖于 tex-common (>= 1.18);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 lmodern (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 tex-gyre 的配置工作不能继续:
tex-gyre 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 tex-gyre (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使��由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
� context 的配置工作不能继续:
context 依赖于 texlive-metapost (>= 2009);然而:
软件包 texlive-metapost 还没有被配置。
context 依赖于 lmodern (>= 1.106);然而:
软件包 lmodern 还没有被配置。
context 依赖于 tex-gyre;然而:
软件包 tex-gyre 还没有被配置。
context 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 context (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-extra-utils 的配置工作不能继续:
texlive-extra-utils 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-extra-utils (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-font-utils 的配置工作不能继续:
texlive-font-utils 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-font-utils (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 feynmf 的配置工作不能继续:
feynmf 依赖于 tex-common (>= 1.10);然而:
软件包 tex-common 还没有被配置。
feynmf 依赖于 texlive-extra-utils;然而:
软件包 texlive-extra-utils 还没有被配置。
feynmf 依赖于 texlive-font-utils;然而:
软件包 texlive-font-utils 还没有被配置。
dpkg:处理 feynmf (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 ko.tex-extra-hlfont 的配置工作不能继续:
ko.tex-extra-hlfont 依赖于 tex-common;然而:
软件包 tex-common 还没有被配置。
dpkg:处理 ko.tex-extra-hlfont (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-xcolor 的配置工作不能继续:
latex-xcolor 依赖于 texlive-latex-recommended;然而:
软件包 texlive-latex-recommended 还没有被配置。
dpkg:处理 latex-xcolor (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 pgf 的配置工作不能继续:
pgf 依赖于 latex-xcolor (>= 2.00-1);然而:
软件包 latex-xcolor 还没有被配置。
pgf 依赖于 texlive-latex-recommended;然而:
软件包 texlive-latex-recommended 还没有被配置。
dpkg:处理 pgf (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-beamer 的配置工作不能继续:
latex-beamer 依赖于 pgf (>= 1.00-1);然而:
软件包 pgf 还没有被配置。
latex-beamer 依赖于 latex-xcolor (>= 2.00-1);然而:
软件包 latex-xcolor 还没有被配置。
dpkg:处理 latex-beamer (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-cjk-common 的配置工作不能继续:
latex-cjk-common 依赖于 texlive-font-utils (>= 2007.dfsg.2-1);然而:
软件包 texlive-font-utils 还没有被配置。
latex-cjk-common 依赖于 tex-common (>= 2.04);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-cjk-common (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-xetex 的配置工作不能继续:
texlive-xetex 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-xetex (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-cjk-xcjk 的配置工作不能继续:
latex-cjk-xcjk 依赖于 latex-cjk-common (>= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-common 还没有被配置。
latex-cjk-xcjk 依赖于 texlive-xetex;然而:
软件包 texlive-xetex 还没有被配置。
latex-cjk-xcjk 依赖于 tex-common (>= 2.04);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-cjk-xcjk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-cjk-chinese 的配置工作不能继续:
latex-cjk-chinese 依赖于 latex-cjk-common (= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-common 还没有被配置。
latex-cjk-chinese 依赖于 tex-common (>= 2.04);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-cjk-chinese (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-cjk-japanese 的配置工作不能继续:
latex-cjk-japanese 依赖于 latex-cjk-common (= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-common 还没有被配置。
latex-cjk-japanese 依赖于 tex-common (>= 2.04);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-cjk-japanese (--configure)时出错:
依赖关系问题 - 仍未被配置
由于已经达到 MaxReports 限制,没有写入 apport 报告。
dpkg:依赖关系问题使得 latex-cjk-korean 的配置工作不能继续:
latex-cjk-korean 依赖于 latex-cjk-common (>= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-common 还没有被配置。
latex-cjk-korean 依赖于 tex-common (>= 2.04);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-cjk-korean (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 thailatex 的配置工作不能继续:
thailatex 依赖于 tex-common (>= 1.18);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 thailatex (--configure)时出错:
依赖关系问题 - 仍未被配置
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
dpkg:依赖关系问题使得 latex-cjk-thai 的配置工作不能继续:
latex-cjk-thai 依赖于 latex-cjk-common (>= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-common 还没有被配置。
latex-cjk-thai 依赖于 tex-common (>= 2.04);然而:
软件包 tex-common 还没有被配置。
latex-cjk-thai 依赖于 thailatex (>= 0.4.2);然而:
软件包 thailatex 还没有被配置。
dpkg:处理 latex-cjk-thai (--configure)时出错:
依赖关系问题 - 仍未被配置
由于已经达到 MaxReports 限制,没有写入 apport 报告。
dpkg:依赖关系问题使得 latex-cjk-chinese-arphic-bsmi00lp 的配置工作不能继续:
latex-cjk-chinese-arphic-bsmi00lp 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-cjk-chinese-arphic-bsmi00lp (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-cjk-chinese-arphic-bkai00mp 的配置工作不能继续:
latex-cjk-chinese-arphic-bkai00mp 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
dpkg:处理 latex-cjk-chinese-arphic-bkai00mp (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-cjk-chinese-arphic-gbsn00lp 的配置工作不能继续:
latex-cjk-chinese-arphic-gbsn00lp 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-cjk-chinese-arphic-gbsn00lp (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-cjk-chinese-arphic-gkai00mp 的配置工作不能继续:
latex-cjk-chinese-arphic-gkai00mp 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-cjk-chinese-arphic-gkai00mp (--configure)时出错:
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-cjk-japanese-wadalab 的配置工作不能继续:
latex-cjk-japanese-wadalab 依赖于 tex-common (>= 1.18);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-cjk-japanese-wadalab (--configure)时出错:
依赖关系问题 - 仍未被配置
由于已经达到 MaxReports 限制,没有写入 apport 报告。
dpkg:依赖关系问题使得 latex-cjk-all 的配置工作不能继续:
latex-cjk-all 依赖于 latex-cjk-common (>= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-common 还没有被配置。
latex-cjk-all 依赖于 latex-cjk-xcjk (= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-xcjk 还没有被配置。
latex-cjk-all 依赖于 latex-cjk-chinese (>= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-chinese 还没有被配置。
latex-cjk-all 依赖于 latex-cjk-japanese (>= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-japanese 还没有被配置。
latex-cjk-all 依赖于 latex-cjk-korean (= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-korean 还没有被配置。
latex-cjk-all 依赖于 latex-cjk-thai (= 4.8.2+git20090105-4);然而:
软件包 latex-cjk-thai 还没有被配置。
latex-cjk-all 依赖于 latex-cjk-chinese-arphic-bsmi00lp;然而:
软件包 latex-cjk-chinese-arphic-bsmi00lp 还没有被配置。
latex-cjk-all 依由于已经达到 MaxReports 限制,没有写入 apport 报告。
赖于 latex-cjk-chinese-arphic-bkai00mp;然而:
软件包 latex-cjk-chinese-arphic-bkai00mp 还没有被配置。
latex-cjk-all 依赖于 latex-cjk-chinese-arphic-gbsn00lp;然而:
软件包 latex-cjk-chinese-arphic-gbsn00lp 还没有被配置。
latex-cjk-all 依赖于 latex-cjk-chinese-arphic-gkai00mp;然而:
软件包 latex-cjk-chinese-arphic-gkai00mp 还没有被配置。
latex-cjk-all 依赖于 latex-cjk-japanese-wadalab;然而:
软件包 latex-cjk-japanese-wadalab 还没有被配置。
dpkg:处理 latex-cjk-all (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 latex-sanskrit 的配置工作不能继续:
latex-sanskrit 依赖于 tex-common (>= 1.18);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 latex-sanskrit (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 musixlyr (2.1c-4) ...
由于已经达到 MaxReports 限制,没有写入 apport 报告。
warning: kpathsea: configuration file texmf.cnf not found in these directories: /usr/share/texmf/web2c:/usr/share/texmf-texlive/web2c:/usr/local/share/texmf/web2c.
/var/lib/dpkg/info/musixlyr.postinst: 16: $TEXMFMAIN/web2c/mktexupd: not found
dpkg:处理 musixlyr (--configure)时出错:
子进程 已安装的 post-installation 脚本 返回了错误号 127
由于已经达到 MaxReports 限制,没有写入 apport 报告。
dpkg:依赖关系问题使得 musixtex 的配置工作不能继续:
musixtex 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 musixtex (--configure)时出错:
依赖关系问题 - 仍未被配置
由于已经达到 MaxReports 限制,没有写入 apport 报告。
dpkg:依赖关系问题使得 preview-latex-style 的配置工作不能继续:
preview-latex-style 依赖于 tex-common;然而:
软件包 tex-common 还没有被配置。
dpkg:处理 preview-latex-style (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-generic-recommended 的配置工作不能继续:
texlive-generic-recommended 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
dpkg:处理 texlive-generic-recommended (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-pstricks 的配置工作不能继续:
texlive-pstricks 依赖于 texlive-generic-recommended (>= 2009-1);然而:
软件包 texlive-generic-recommended 还没有被配置。
texlive-pstricks 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
dpkg:处理 texlive-pstricks (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 prosper 的配置工作不能继续:
prosper 依赖于 texlive-pstricks;然而:
软件包 texlive-pstricks 还没有被配置。
prosper 依赖于 texlive-latex-recommended;然而:
软件包 texlive-latex-recommended 还没有被配置。
prosper 依赖于 tex-common (>= 1.10);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 prosper (--configure)时出错:
依赖关系问题 - 仍未被配置
正在设置 tex4ht-common (20090611-1build1) ...
由于已经达到 MaxReports 限制,没有写入 apport 报告。
texhash: Updating /var/lib/texmf/ls-R-TEXMFMAIN...
texhash: Done.
update-texmf: Basic configuration file /etc/texmf/texmf.d/05TeXMF.cnf missing.
Exiting.
dpkg:处理 tex4ht-common (--configure)时出错:
子进程 已安装的 post-installation 脚本 返回了错误号 1
dpkg:依赖关系问题使得 tex4ht 的配置工作不能继续:
tex4ht 依赖于 tex4ht-common (= 20090611-1build1);然而:
软件包 tex4ht-common 还没有被配置。
dpkg:处理 tex4ht (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-bibtex-extra 的配置工作不能继续:
texlive-bibtex-extra 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-bibtex-extra (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-bg 的配置工作不能继续:
texlive-doc-bg 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-bg (--configure)时出错�由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
由于已经达到 MaxReports 限制,没有写入 apport 报告。
��
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-cs+sk 的配置工作不能继续:
texlive-doc-cs+sk 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-cs+sk (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-de 的配置工作不能继续:
texlive-doc-de 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-de (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-en 的配置工作不能继续:
texlive-doc-en 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-en (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-es 的配置工作不能继续:
texlive-doc-es 依赖于 tex-common (>= 2.00);然�由于已经达到 MaxReports 限制,没有写入 apport 报告。
��:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-es (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-fi 的配置工作不能继续:
texlive-doc-fi 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-fi (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-fr 的配置工作不能继续:
texlive-doc-fr 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-fr (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-it 的配置工作不能继续:
texlive-doc-it 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-it (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-ja 的配置工作不能继续:
texlive-doc-ja 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-ja (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-ko 的配置工作不能继续:
texlive-doc-ko 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-ko (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-mn 的配置工作不能继续:
texlive-doc-mn 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-mn (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:依赖关系问题使得 texlive-doc-nl 的配置工作不能继续:
texlive-doc-nl 依赖于 tex-common (>= 2.00);然而:
软件包 tex-common 还没有被配置。
dpkg:处理 texlive-doc-nl (--configure)时出错:
依赖关系问题 - 仍未被配置
dpkg:出现过多错误,正在终止
在处理时有错误发生:
tex-common
texlive-latex-recommended
cm-super-minimal
cm-super
texlive-metapost
lmodern
tex-gyre
context
texlive-extra-utils
texlive-font-utils
feynmf
ko.tex-extra-hlfont
latex-xcolor
pgf
latex-beamer
latex-cjk-common
texlive-xetex
latex-cjk-xcjk
latex-cjk-chinese
latex-cjk-japanese
latex-cjk-korean
thailatex
latex-cjk-thai
latex-cjk-chinese-arphic-bsmi00lp
latex-cjk-chinese-arphic-bkai00mp
latex-cjk-chinese-arphic-gbsn00lp
latex-cjk-chinese-arphic-gkai00mp
latex-cjk-japanese-wadalab
latex-cjk-all
latex-sanskrit
musixlyr
musixtex
preview-latex-style
texlive-generic-recommended
texlive-pstricks
prosper
tex4ht-common
tex4ht
texlive-bibtex-extra
texlive-doc-bg
texlive-doc-cs+sk
texlive-doc-de
texlive-doc-en
texlive-doc-es
texlive-doc-fi
texlive-doc-fr
texlive-doc-it
texlive-doc-ja
texlive-doc-ko
texlive-doc-mn
texlive-doc-nl
由于出现了太多错误,处理过程被终止了。
E: Sub-process /usr/bin/dpkg returned an error code (1)
root@wangl-desktop:/etc/apt#
头像
mraandtux
论坛版主
帖子: 5080
注册时间: 2009-12-12 19:29
系统: 本地大型发行版除外
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: Ubuntu卸载Texlive2012 后使用apt-get 安装不成功。求助

#2

帖子 mraandtux » 2013-03-30 17:09

回复

回到 “老旧版本支持”