gnome3桌面打开的窗口一直在左上角,怎么设置居中

为当前最终发行版之前的所有版本提供支持
回复
时光机
帖子: 26
注册时间: 2010-06-04 14:57
送出感谢: 0
接收感谢: 0

gnome3桌面打开的窗口一直在左上角,怎么设置居中

#1

帖子 时光机 » 2013-03-30 22:28

gnome3桌面打开的窗口一直在左上角,,每次都要鼠标托过来,怎么设置居中。我在从classic里能够在compizconf里的抽口位置设置剧中,但此项应用好像在g3里没有效果,求达人指教。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#2

帖子 luojie-dune » 2013-03-30 22:33

gnome 3 打开的窗口一直在中间。没在右上角。你睡太多了?
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
时光机
帖子: 26
注册时间: 2010-06-04 14:57
送出感谢: 0
接收感谢: 0

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#3

帖子 时光机 » 2013-03-30 22:47

luojie-dune 写了:gnome 3 打开的窗口一直在中间。没在右上角。你睡太多了?
你没懂我的意思,我是说窗口启动时出现在左上角,怎么设置启动时居中。
时光机
帖子: 26
注册时间: 2010-06-04 14:57
送出感谢: 0
接收感谢: 0

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#4

帖子 时光机 » 2013-03-31 13:39

球大神解答。 :em20
头像
mraandtux
论坛版主
帖子: 5092
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#5

帖子 mraandtux » 2013-03-31 13:53

时光机 写了:
luojie-dune 写了:gnome 3 打开的窗口一直在中间。没在右上角。你睡太多了?
你没懂我的意思,我是说窗口启动时出现在左上角,怎么设置启动时居中。
去CompizConfig Settings Manager设置。
时光机
帖子: 26
注册时间: 2010-06-04 14:57
送出感谢: 0
接收感谢: 0

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#6

帖子 时光机 » 2013-03-31 13:55

mraandtux 写了:
时光机 写了:
luojie-dune 写了:gnome 3 打开的窗口一直在中间。没在右上角。你睡太多了?
你没懂我的意思,我是说窗口启动时出现在左上角,怎么设置启动时居中。
去CompizConfig Settings Manager设置。
我设置过了,就是那个窗口位置是吧。但是设置了只对classic其作用,在gnome3下还是一直在左上角。
头像
mraandtux
论坛版主
帖子: 5092
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#7

帖子 mraandtux » 2013-03-31 14:00

时光机 写了:
mraandtux 写了:
时光机 写了:
luojie-dune 写了:gnome 3 打开的窗口一直在中间。没在右上角。你睡太多了?
你没懂我的意思,我是说窗口启动时出现在左上角,怎么设置启动时居中。
去CompizConfig Settings Manager设置。
我设置过了,就是那个窗口位置是吧。但是设置了只对classic其作用,在gnome3下还是一直在左上角。
那试试GNOME Tweak Tool吧。
时光机
帖子: 26
注册时间: 2010-06-04 14:57
送出感谢: 0
接收感谢: 0

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#8

帖子 时光机 » 2013-03-31 14:02

mraandtux 写了:
时光机 写了:
mraandtux 写了:
时光机 写了:
luojie-dune 写了:gnome 3 打开的窗口一直在中间。没在右上角。你睡太多了?
你没懂我的意思,我是说窗口启动时出现在左上角,怎么设置启动时居中。
去CompizConfig Settings Manager设置。
我设置过了,就是那个窗口位置是吧。但是设置了只对classic其作用,在gnome3下还是一直在左上角。
那试试GNOME Tweak Tool吧。
这个找不到设置窗口的地方。 :em20
头像
mraandtux
论坛版主
帖子: 5092
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#9

帖子 mraandtux » 2013-03-31 14:09

时光机 写了:
mraandtux 写了:
时光机 写了:
mraandtux 写了:
时光机 写了:
luojie-dune 写了:gnome 3 打开的窗口一直在中间。没在右上角。你睡太多了?
你没懂我的意思,我是说窗口启动时出现在左上角,怎么设置启动时居中。
去CompizConfig Settings Manager设置。
我设置过了,就是那个窗口位置是吧。但是设置了只对classic其作用,在gnome3下还是一直在左上角。
那试试GNOME Tweak Tool吧。
这个找不到设置窗口的地方。
那自己写个GNOME 3插件吧。
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#10

帖子 luojie-dune » 2013-03-31 17:31

那个是有定义的,我看过。不过是在中心。。。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
lord007
帖子: 553
注册时间: 2009-07-13 21:54
送出感谢: 10 次
接收感谢: 10 次

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#11

帖子 lord007 » 2013-03-31 17:38

换个用户,新的家目录,看看有没有问题
南无阿弥陀佛
时光机
帖子: 26
注册时间: 2010-06-04 14:57
送出感谢: 0
接收感谢: 0

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#12

帖子 时光机 » 2013-03-31 20:52

luojie-dune 写了:那个是有定义的,我看过。不过是在中心。。。
那在哪里啊。求指教。
头像
mraandtux
论坛版主
帖子: 5092
注册时间: 2009-12-12 19:29
系统: Ubuntu + Windows 10
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#13

帖子 mraandtux » 2013-03-31 21:18

时光机 写了:
luojie-dune 写了:那个是有定义的,我看过。不过是在中心。。。
那在哪里啊。求指教。
在GNOME设置中心里找找看
头像
huangbster
帖子: 187
注册时间: 2012-10-29 11:35
系统: UBUNTU
送出感谢: 1 次
接收感谢: 3 次

Re: gnome3桌面打开的窗口一直在左上角,怎么设置居中

#14

帖子 huangbster » 2013-04-01 9:43

回复

回到 “老旧版本支持”