关于amarok和Audacious之间的问题

为当前最终发行版之前的所有版本提供支持
回复
odysseus-pku-cn
帖子: 6
注册时间: 2007-02-14 13:51
送出感谢: 0
接收感谢: 0

关于amarok和Audacious之间的问题

#1

帖子 odysseus-pku-cn » 2007-02-18 20:53

昨天 装好了kubuntu(汗。。 年三十的。用光了我最后一张cdr)
然后发现了k下的播放软件(没细看)amarok。
后来习惯性的装了Audacious。
结果装完了才发现将amarok等一些包删除了。
今天想把amarok装上。结果。。。

1。在Adept Installer里面找到了amarok,点安装,出现:
提交改动时发生一个错误。可能有些包不能下载,或者改动会损坏一些包。

2。在Konsole里输入:
sudo apt-get install amarok
出现:
下列的软件包有不能满足的依赖关系:
amarok: 依赖: amarok-xine 但是它将不会被安装

输入:sudo apt-get install amarok-xine
出现:
下列的软件包有不能满足的依赖关系:
amarok-xine: 依赖: libxine1 (>= 1.1.2-5) 但是它将不会被安装

我接着输入:
odysseus@ODYSSEY-LAPTOP:~$ sudo apt-get install libxine1
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
The following packages were automatically installed and are no longer required:
liblaunchpad-integration0 libxine-extracodecs liblircclient0 libxine-main1
totem-xine libtotem-plparser1 libnautilus-extension1 libgnome-desktop-2
使用 'apt-get autoremove' 来删除它们。
下列软件包将被【卸载】:
libxine-extracodecs libxine-main1 totem-xine
下列【新】软件包将被安装:
libxine1
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 3 个软件包,有 0 个软件未被升级。
需要下载 0B/3222kB 的软件包。
解压缩后将会空出 5427kB 的空间。

这似乎是说我如果安装了这个包(libxine1),那么就会把Audacious所依赖的包删除。
那么我怎么使两个软件共存呢。
如果不能共存,大家推荐一下哪一个比较好呢?

还有两个问题,我一起问了吧~:
1、我发现Kunbuntu里面键盘特“敏感“,我在浏览器中按空格时候经常一下子翻好几页。这是怎么回事呢?怎么修改呢?
2、eva怎么 安装呢。原来找到过网页,不过现在找不到了。怎么也安不上。哪位同学给个链接吧。

非常感谢论坛上的朋友们,很多资料给了我很多帮助。谢谢大家了。祝大家新年快乐!!^_^
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-02-18 21:21

eva怎么 安装呢。原来找到过网页,不过现在找不到了。怎么也安不上。哪位同学给个链接吧

kubuntu没用过

把这个源加上
deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main multiverse restricted universe

sudo apt-get update
sudo apt-get install eva
no security measure is worth anything if an attacker has physical access to the machine
odysseus-pku-cn
帖子: 6
注册时间: 2007-02-14 13:51
送出感谢: 0
接收感谢: 0

#3

帖子 odysseus-pku-cn » 2007-02-18 21:24

skyx 写了:
eva怎么 安装呢。原来找到过网页,不过现在找不到了。怎么也安不上。哪位同学给个链接吧

kubuntu没用过

把这个源加上
deb http://ubuntu.cn99.com/ubuntu-cn/ edgy main multiverse restricted universe

sudo apt-get update
sudo apt-get install eva
谢谢啦 我试一下~~
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 karron » 2007-02-19 8:48

估计你是混用了源.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
odysseus-pku-cn
帖子: 6
注册时间: 2007-02-14 13:51
送出感谢: 0
接收感谢: 0

#5

帖子 odysseus-pku-cn » 2007-02-19 11:06

karron 写了:估计你是混用了源.
是吗?哪些源是kubuntu用的呢?
我今天不得已回到了 unbuntu
因为今天开机就进不到图形界面中了。。。。。。
郁闷阿
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2007-02-19 11:09

ubuntu和kubuntu的源是同一个的。
audacious只有ubuntu-cn源里有,而且不是最新的,也不是官方的。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2007-02-19 11:55

同楼上,kubuntu和ubuntu的源是一个.但是edgy只能用edgy的源,dapper只能用dapper的源.

你先确认你的源版本正确,再试试
sudo apt-get update
sudo apt-get dist-upgrade
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
odysseus-pku-cn
帖子: 6
注册时间: 2007-02-14 13:51
送出感谢: 0
接收感谢: 0

#8

帖子 odysseus-pku-cn » 2007-02-19 12:08

好,谢谢各位。我去试一下~
jyq011
帖子: 103
注册时间: 2006-07-18 11:44
送出感谢: 0
接收感谢: 0

#9

帖子 jyq011 » 2007-02-19 12:37

回复

回到 “老旧版本支持”