[问题]error opening security policy file /etc/X11/xserver/Security

为当前最终发行版之前的所有版本提供支持
回复
linux新手
帖子: 2
注册时间: 2007-02-19 15:34
送出感谢: 0
接收感谢: 0

[问题]error opening security policy file /etc/X11/xserver/Security

#1

帖子 linux新手 » 2007-02-19 15:58

小弟是linux的新手,最近因为工作原因刚装了ubuntu6.06的服务器版本,由于是文字界面,于是安装了图形界面,但startx后,出现以下错误:
error opening security policy file /etc/X11/xserver/SecurityPolicy
FreeFontPath: FPE "/usr/share/X11/fonts/misc" refcount is 2, should be 1; fixing.
不知是何意思,而且/etc/X11下并没有xserver目录,请各位老手可以告知,谢谢!!!
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#2

帖子 yohu » 2007-02-19 20:54

xserver-xorg装了没?

代码: 全选

sudo apt-get install xserver-xorg
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
linux新手
帖子: 2
注册时间: 2007-02-19 15:34
送出感谢: 0
接收感谢: 0

已经安装了xserver-xorg,但还是出现这个问题

#3

帖子 linux新手 » 2007-02-19 21:29

我已经安装了xserver-xorg,但还是会出现这个错误,不知道是什么意思,是不是权限设置的问题丫,还有,如果要在服务器版安装桌面环境,具体的安装步骤是什么,可否详细告知丫,谢谢了!!!
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#4

帖子 yohu » 2007-02-19 21:39

晕,没看清楚题目乱答,不好意思,呵呵~

第一个问题没遇到过,帮不上忙了。

装桌面的话有几种选择。
gnome

代码: 全选

sudo apt-get install ubuntu-desktop
这附带比较全面的软件,但可能有很多用不上的,可以装gnome或者gnome-desktop-environment,gnome相对小些,gnome-desktop-environment更小,推荐装gnome-desktop-environment,装完以后需要什么再装什么。

代码: 全选

sudo apt-get install gnome-desktop-environment
kde

代码: 全选

sudo apt-get install kubuntu-desktop
或者

代码: 全选

sudo apt-get install kde
区别就跟上面的ubuntu-desktop跟gnome差不多。

xfce

代码: 全选

sudo apt-get install xubuntu-desktop
或者

代码: 全选

sudo apt-get install xfce4
同上。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
回复

回到 “老旧版本支持”