[问题]郁闷了,装不上MPLAYER~

为当前最终发行版之前的所有版本提供支持
回复
babylon
帖子: 33
注册时间: 2007-02-14 6:17
送出感谢: 0
接收感谢: 0

[问题]郁闷了,装不上MPLAYER~

#1

帖子 babylon » 2007-02-20 4:47

WIKI里面的源都换了个遍

还是装不上,晕倒

是什么问题阿。。
大家有这样的情况么?

babylon@babylon-laptop:~$ sudo apt-get install mplayer-386
Password:
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 mplayer-386,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列的软件包取代了它:
mplayer-skins
E: 软件包 mplayer-386 还没有可供安装的候选者
babylon@babylon-laptop:~$ sudo gedit /etc/apt/sources.list
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.4

babylon@babylon-laptop:~$ sudo apt-get install mplayer-386
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 mplayer-386
babylon@babylon-laptop:~$ sudo gedit /etc/apt/sources.list
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.4

babylon@babylon-laptop:~$ sudo apt-get install mplayer-386
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 mplayer-386,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
可是下列的软件包取代了它:
mplayer-skins
E: 软件包 mplayer-386 还没有可供安装的候选者
babylon@babylon-laptop:~$ sudo gedit /etc/apt/sources.list
Launching a SCIM daemon with Socket FrontEnd...
Loading simple Config module ...
Creating backend ...
Loading socket FrontEnd module ...
Starting SCIM as daemon ...
GTK Panel of SCIM 1.4.4

babylon@babylon-laptop:~$ sudo apt-get install mplayer-386
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 mplayer-386
babylon@babylon-laptop:~$ sudo apt-get install mplayer-386
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 mplayer-386
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-02-20 4:56

贴那么多干嘛?
知道用命令了,就不知道看看新立得?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
babylon
帖子: 33
注册时间: 2007-02-14 6:17
送出感谢: 0
接收感谢: 0

。。。

#3

帖子 babylon » 2007-02-20 5:03

是因为在新立得上面也搜索不到
才发贴子的

实在是想不通问题出在哪里了
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 zhuqin_83 » 2007-02-20 5:11

源贴出来,你不会忘了sudo apt-get update了吧?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
babylon
帖子: 33
注册时间: 2007-02-14 6:17
送出感谢: 0
接收感谢: 0

昏,刚刚update过

#5

帖子 babylon » 2007-02-20 5:14

昏,刚刚update过,源都换了个遍了
wiki有错误?


是mplayer-386还是mplayer-686??
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 zhuqin_83 » 2007-02-20 5:22

你新立得里有哪几个?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
babylon
帖子: 33
注册时间: 2007-02-14 6:17
送出感谢: 0
接收感谢: 0

#7

帖子 babylon » 2007-02-20 5:25

新立得搜索mplayer关键字

什么都搜索不到


我重新启动下试试去
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#8

帖子 zhuqin_83 » 2007-02-20 5:29

都说了,把你的源贴出来,别弄错版本。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
babylon
帖子: 33
注册时间: 2007-02-14 6:17
送出感谢: 0
接收感谢: 0

#9

帖子 babylon » 2007-02-20 5:30

deb http://archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ edgy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy-security main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy-updates main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy-proposed main restricted universe multiverse
deb-src http://archive.ubuntu.com/ubuntu/ edgy-backports main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu-cn/ edgy main restricted universe multiverse




这是现在用的源
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#10

帖子 zhuqin_83 » 2007-02-20 5:39

archive.ubuntu.com_ubuntu_dists_edgy_multiverse_binary-i386_Packages
archive.ubuntu.org.cn_ubuntu_dists_edgy_multiverse_binary-i386_Packages
有的阿。你仔细看看。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
eastflying
帖子: 58
注册时间: 2006-12-26 15:30
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 eastflying » 2007-02-21 3:36

我记得我安装的时候是sudo apt-get install mplayer
我的源是cn99的
栩栩如生

我用沉默告诉你,我不回头...
  
回复

回到 “老旧版本支持”