用笔记本电池时的怪现象

为当前最终发行版之前的所有版本提供支持
回复
头像
torbai
帖子: 254
注册时间: 2011-08-11 19:22
系统: openSUSE 13.1 amd64
送出感谢: 6 次
接收感谢: 1 次

用笔记本电池时的怪现象

#1

帖子 torbai » 2013-04-03 18:58

系统为kubuntu12.04 amd64
用交流电时完全正常
改用电池后感觉系统中存在一个有一定周期的东西,会导致Alt-F2搜索栏启动(开机时更加明显)。在终端中运行top时会一阵儿一阵儿地出现“未知命令”的提示。并且在终端中打开的vim会受到干扰,不断的复制刚输入的文字并退出编辑模式,gvim却不受影响。
大家觉得这会是什么问题
头像
torbai
帖子: 254
注册时间: 2011-08-11 19:22
系统: openSUSE 13.1 amd64
送出感谢: 6 次
接收感谢: 1 次

Re: 用笔记本电池时的怪现象

#2

帖子 torbai » 2013-04-04 17:25

没人理啊
头像
shuizhongyu
帖子: 287
注册时间: 2012-11-06 12:43
系统: arch,ubuntu
来自: 安徽合肥
送出感谢: 7 次
接收感谢: 0
联系:

Re: 用笔记本电池时的怪现象

#3

帖子 shuizhongyu » 2013-04-04 22:54

神在操纵 :em05
Luckily,I have google.

新手,请大家不吝赐教,十分感谢
jtshs256
论坛版主
帖子: 22322
注册时间: 2010-07-19 21:41
系统: OS X
送出感谢: 2 次
接收感谢: 27 次

Re: 用笔记本电池时的怪现象

#4

帖子 jtshs256 » 2013-04-04 23:12

dmesg 出来些什么
NO DO NO DIE
http://a/%%30%30
头像
torbai
帖子: 254
注册时间: 2011-08-11 19:22
系统: openSUSE 13.1 amd64
送出感谢: 6 次
接收感谢: 1 次

Re: 用笔记本电池时的怪现象

#5

帖子 torbai » 2013-04-05 12:01

jtshs256 写了:dmesg 出来些什么
dmesg.txt
(97.57 KiB) 下载 7 次
头像
torbai
帖子: 254
注册时间: 2011-08-11 19:22
系统: openSUSE 13.1 amd64
送出感谢: 6 次
接收感谢: 1 次

Re: 用笔记本电池时的怪现象

#6

帖子 torbai » 2013-04-05 12:22

对了,这个现象被我注意到是在安装Quartus之后,之前有没有不记得。
安装时参考的是这个帖子http://www.alteraforum.com/forum/showthread.php?t=37072
当时电脑上不了网,只有手机能上网,排版是乱的(因为是非智能机)
这一部分

代码: 全选

copy and post

# Altera USB-Blaster rule to set mode to 666.
SUBSYSTEM=="usb",ENV{DEVTYPE}=="usb_device",SYSFS{idVendor}=="09fb", SYSFS{idProduct}=="6001", MODE="0666", NAME="bus/usb/$env{BUSNUM}/$env{DEVNUM}", RUN+="/bin/chmod 0666 %c"
分行完全乱了,写出来的配置文件也乱了,大概变成了这样

代码: 全选

# Altera USB-Blaster rule to set mode to 666.
SUBSYSTEM=="usb",ENV{DEVTYPE}=="usb_device",
SYSFS{idVendor}=="09fb", SYSFS{idProduct}=="6001", MODE="0666", 
NAME="bus/usb/$env{BUSNUM}/$env{DEVNUM}", RUN+="/bin/chmod 0666 %c"
重启时鼠标和键盘不能用了,然后rescue,删了这个配置文件,能启动了。随后就注意到了第一帖里的现象
上次由 torbai 在 2013-05-22 10:18,总共编辑 1 次。
头像
torbai
帖子: 254
注册时间: 2011-08-11 19:22
系统: openSUSE 13.1 amd64
送出感谢: 6 次
接收感谢: 1 次

Re: 用笔记本电池时的怪现象

#7

帖子 torbai » 2013-04-07 10:43

自己顶起
头像
torbai
帖子: 254
注册时间: 2011-08-11 19:22
系统: openSUSE 13.1 amd64
送出感谢: 6 次
接收感谢: 1 次

Re: 用笔记本电池时的怪现象

#8

帖子 torbai » 2013-04-09 11:48

再次顶起
回复

回到 “老旧版本支持”