[求助] 下列软件包未满足的依赖关系

为当前最终发行版之前的所有版本提供支持
回复
头像
free4537
帖子: 53
注册时间: 2011-09-05 20:53
送出感谢: 3 次
接收感谢: 0

[求助] 下列软件包未满足的依赖关系

#1

帖子 free4537 » 2013-04-03 22:22

gstreamer0.10-plugins-ugly: Depends: libc6 (>= 2.7) 但是将要安装 2.15-0ubuntu10.3
Depends: libgcc1 (>= 1:4.1.1) 但是将要安装 1:4.6.3-1ubuntu5
Depends: libglib2.0-0 (>= 2.31.2) 但是将要安装 2.32.3-0ubuntu1
Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.35.2) 但是将要安装 0.10.36-1ubuntu0.1
Depends: libgstreamer0.10-0 (>= 0.10.35.2) 但是将要安装 0.10.36-1ubuntu1
Depends: libmad0 (>= 0.15.1b-3) 但是将要安装 0.15.1b-7ubuntu1
Depends: liborc-0.4-0 (>= 1:0.4.16) 但是将要安装 1:0.4.16-1ubuntu2
Depends: libstdc++6 (>= 4.1.1) 但是将要安装 4.6.3-1ubuntu5

gstreamer0.10-plugins-ugly:i386: Depends: libc6 (>= 2.7) 但是将要安装 2.15-0ubuntu10.3
Depends: libgcc1 (>= 1:4.1.1) 但是将要安装 1:4.6.3-1ubuntu5
Depends: libglib2.0-0 (>= 2.31.2) 但是将要安装 2.32.3-0ubuntu1
Depends: libgstreamer-plugins-base0.10-0 (>= 0.10.35.2) 但是将要安装 0.10.36-1ubuntu0.1
Depends: libgstreamer0.10-0 (>= 0.10.35.2) 但是将要安装 0.10.36-1ubuntu1
Depends: libmad0 (>= 0.15.1b-3) 但是将要安装 0.15.1b-7ubuntu1
Depends: liborc-0.4-0 (>= 1:0.4.16) 但是将要安装 1:0.4.16-1ubuntu2
Depends: libstdc++6 (>= 4.1.1) 但是将要安装 4.6.3-1ubuntu5
头像
mraandtux
论坛版主
帖子: 5077
注册时间: 2009-12-12 19:29
系统: 本地大型发行版除外
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: [求助] 下列软件包未满足的依赖关系

#2

帖子 mraandtux » 2013-04-05 13:04

试试换源。
luyonglove
帖子: 12
注册时间: 2006-06-20 11:52
送出感谢: 0
接收感谢: 0

Re: [求助] 下列软件包未满足的依赖关系

#3

帖子 luyonglove » 2013-04-08 19:14

这个是源的问题
bopo3501
帖子: 19
注册时间: 2012-06-24 16:36
送出感谢: 0
接收感谢: 0

Re: [求助] 下列软件包未满足的依赖关系

#4

帖子 bopo3501 » 2013-04-08 20:33

你们怎么知道是源的问题?
回复

回到 “老旧版本支持”